<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>CANADA &#8211; No Jail Time For Arthur Topham For Online Anti-semitism | The Ugly Truth</title>
<link rel="pingback" href="https://theuglytruth.wordpress.com/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if IE]>
<style type="text/css">
	#page-wrap1 {
		background: url(https://s0.wp.com/wp-content/themes/pub/fusion/images/header-bg.png) repeat-x;
	}
</style>
<![endif]-->

<!--[if lte IE 6]>
<script type="text/javascript">
/* <![CDATA[ */
	blankimgpath = 'https://s0.wp.com/wp-content/themes/pub/fusion/images/blank.gif';
/* ]]> */
</script>
<![endif]-->

<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; Feed" href="https://theuglytruth.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; Comments Feed" href="https://theuglytruth.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; CANADA &#8211; No Jail Time For Arthur Topham For Online&nbsp;Anti-semitism Comments Feed" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9j9EOgjAMRX/IuaBo5MH4LWNUGaxbQ7sQ/t4h8QXNXprem3tyWz2TsjEIBNGYFPn0coH1TDaiYnQelp06WuaD/o95NwLrAYSMHdVHleITeCPQKYosO1XCbJwg+0hG1gRC5wx4wBwrYUjXL7WufT6xWLN93bY0AbPKE11CJX0u+uU2W1Nq9TOxi0GzLB7W3APvVX1pTnXVnG/DG2EWijg=' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='fusion-ie6-css'  href='https://s0.wp.com/wp-content/themes/pub/fusion/ie6.css?m=1282587368h&#038;ver=4.7.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJx9jEEKwzAMBD9UVwRcmh5K35IIxVGxLRPJhPy+DoXiU2+77MzCXhxKNsoGtlIihVJnWKqyZOCMoHZEcntBSVdUvQBDFuMm6S98h+4qVVdiDdyYQOKi4GTnYV/cEife/qkbzVFCiwEa1dVTeqXn4G8P78f74N8frCNKCA==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9jFEKwkAMRC9kjKUt9Ec8S7pddyPppmxSen0VFBGlXzMD7w1uCwQtHovjvMIia+JiSMFZy0j1047B7ID/8UXN4SrEFS1T5ZLeuWeZBiYB0aTf40fyHOdomDtMoiPJ3uvGU4pu+EBeHVLlCahMIGz+dC/zuemGvm+Hpj3d7imTYEA=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theuglytruth.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Putin Urges Nations to Reject ‘Chaos’, Join Russia in Creation of ‘Fair’&nbsp;World' href='https://theuglytruth.wordpress.com/2017/03/16/putin-urges-nations-to-reject-chaos-join-russia-in-creation-of-fair-world/' />
<link rel='next' title='How they do it&#8211; Michigan Jews Launch Online Drive For Torched&nbsp;Mosque' href='https://theuglytruth.wordpress.com/2017/03/16/how-they-do-it-michigan-jews-launch-online-drive-for-torched-mosque/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/" />
<link rel='shortlink' href='http://wp.me/p2dGk-Icl' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2017%2F03%2F16%2Fcanada-no-jail-time-for-arthur-topham-for-online-anti-semitism%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2017%2F03%2F16%2Fcanada-no-jail-time-for-arthur-topham-for-online-anti-semitism%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CANADA &#8211; No Jail Time For Arthur Topham For Online Anti-semitism" />
<meta property="og:url" content="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/" />
<meta property="og:description" content="TIMES OF ISRAEL &#8211; A Canadian man convicted of spreading anti-Semitic material online was sentenced Monday and banned from posting publicly on the internet, but will not serve any jail time. A…" />
<meta property="article:published_time" content="2017-03-16T17:09:30+00:00" />
<meta property="article:modified_time" content="2017-03-16T17:09:30+00:00" />
<meta property="og:site_name" content="The Ugly Truth" />
<meta property="og:image" content="https://20thcenturytruth.files.wordpress.com/2016/03/germany-must-perish.jpg" />
<meta property="og:image:secure_url" content="https://20thcenturytruth.files.wordpress.com/2016/03/germany-must-perish.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://20thcenturytruth.files.wordpress.com/2016/03/germany-must-perish.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://theuglytruth.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theuglytruth.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theuglytruth.wordpress.com/osd.xml" title="The Ugly Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Ugly Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Intelligent &#039;anti-Semitism&#039; for thinking Gentiles" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theuglytruth.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="CANADA &#8211; No Jail Time For Arthur Topham For Online&nbsp;Anti-semitism | The Ugly Truth on WordPress.com" />
<meta name="description" content="TIMES OF ISRAEL - A Canadian man convicted of spreading anti-Semitic material online was sentenced Monday and banned from posting publicly on the internet, but will not serve any jail time. Arthur Topham, a 70-year-old former teacher and miner from Quesnel in British Columbia, was found guilty in 2015 of promoting hatred against an identifiable group&hellip;" />
	<style type="text/css">
						#header h1 a {
					color: #ffffff !important;
				}
			</style>
<link rel="amphtml" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-169901 single-format-standard mp6 customizer-styles-applied two-column content-sidebar fixed highlander-enabled highlander-light">

<div id="page-wrap1">

<div id="page-wrap2">

	<!-- page (actual site content, custom width) -->
	<div id="page">

	<div id="main-wrap">

		<div id="mid-wrap">

		<div id="side-wrap">

			<!-- mid column -->
			<div id="mid">

				<div id="header">

				<div id="topnav" class="description"> Intelligent &#039;anti-Semitism&#039; for thinking Gentiles</div>

				<h1 id="title"><a href="https://theuglytruth.wordpress.com">The Ugly Truth</a></h1>

					<div id="tabs">
						<div class="menu"><ul>
<li ><a href="https://theuglytruth.wordpress.com/">Home</a></li></ul></div>
					</div>

				</div>
	<div id="mid-content">

	
		<div class="navigation">
			<div class="alignleft">&laquo; <a href="https://theuglytruth.wordpress.com/2017/03/16/putin-urges-nations-to-reject-chaos-join-russia-in-creation-of-fair-world/" rel="prev">Putin Urges Nations to Reject ‘Chaos’, Join Russia in Creation of ‘Fair’&nbsp;World</a></div>
			<div class="alignright"><a href="https://theuglytruth.wordpress.com/2017/03/16/how-they-do-it-michigan-jews-launch-online-drive-for-torched-mosque/" rel="next">How they do it&#8211; Michigan Jews Launch Online Drive For Torched&nbsp;Mosque</a> &raquo;</div>

			<div class="clear"></div>
		</div>

		<div id="post-169901" class="post-169901 post type-post status-publish format-standard hentry category-uncategorized">

			<h2 class="title">CANADA &#8211; No Jail Time For Arthur Topham For Online&nbsp;Anti-semitism</h2>

			<div class="entry">
				<div class="postbody entry clearfix">
					<div class="pd-rating" id="pd_rating_holder_2452776_post_169901"></div><br/><h4><img class="" src="https://20thcenturytruth.files.wordpress.com/2016/03/germany-must-perish.jpg?w=516&#038;h=391" alt="Image result for germany must perish" width="516" height="391" /></h4>
<h4><span style="color:#000000;"><strong>TIMES OF ISRAEL &#8211; A Canadian man convicted of spreading anti-Semitic material online was sentenced Monday and banned from posting publicly on the internet, but will not serve any jail time. </strong><strong>Arthur Topham, a 70-year-old former teacher and miner from Quesnel in British Columbia, was found guilty in 2015 of promoting hatred against an identifiable group on his website, Radical Press.</strong></span></h4>
<p><span id="more-169901"></span></p>
<h4><span style="color:#000000;"><strong>Topham has run the website, described as anti-Zionist and anti-Semitic, since 1998 and was <a style="color:#000000;" href="http://www.timesofisrael.com/canadian-miner-charged-for-anti-jewish-website/">first charged in 2012</a>.</strong></span></h4>
<h4><span style="color:#000000;"><strong>Topham was given a six-month conditional sentence barring him from publicly posting online, as well as a curfew.</strong></span></h4>
<h4><span style="color:#000000;"><strong>At the sentencing hearing, attended by several of his supporters, Topham told the court that the website had already been taken down, and said, “I have also deleted all of my Facebook, Yahoo… I have no online presence,” according to <a style="color:#000000;" href="http://www.cbc.ca/news/canada/british-columbia/curfew-and-internet-ban-for-b-c-man-who-promoted-hatred-against-jewish-people-online-1.4022817" target="_blank">Canada’s CBC News</a>.</strong></span></h4>
<h4><span style="color:#000000;"><strong>He did not appear to have changed his opinions, and didn’t show regret for posting the material.</strong></span></h4>
<h4><span style="color:#000000;"><strong>“I felt that I had a duty as a Canadian citizen to alert the general public of an imminent threat… the interests of the Jewish lobby,” Topham said in court.</strong></span></h4>
<h4><span style="color:#000000;"><strong>He told the court that he was grateful it had brought “my concerns to the record.”</strong></span></h4>
<h4><span style="color:#000000;"><strong>The website carried many articles with anti-Semitic and anti-Zionist content, including the anti-Semitic hoax <em>The Protocols of the Elders of Zion</em>.</strong></span></h4>
<h4><span style="color:#000000;"><strong>According to <a style="color:#000000;" href="http://www.bnaibrith.ca/lenient_sentence_for_b_c_man_convicted_of_promoting_antisemitism" target="_blank">B’nai B’rith Canada</a>, his site called for Jews to be forcibly sterilized, and wrote that Canada is “controlled by the Zionist Jew lobby.”</strong></span></h4>
<h4><span style="color:#000000;"><strong>Justice Bruce Butler rejected the prosecution’s call for house arrest and the claim that Topham’s website was an “indirect call for violence against the Jewish people.”</strong></span></h4>
<h4><span style="color:#000000;"><strong>“He does not call for violence; his views were political satire,” the judge said. “It is not his intent to indirectly incite violence.”</strong></span></h4>
<h4><span style="color:#000000;"><strong>The defense claimed that there was nothing on Topham’s website that wasn’t readily available elsewhere on the internet. “My client is being prosecuted for material that can be found on Amazon,” said lawyer Barclay Johnson.</strong></span></h4>
<h4><span style="color:#000000;"><strong>Immediately after the charges were brought against him, Topham claimed that “judging from the wording of this indictment, it looks like it’s going to be a battle between the Christians and the Jews.”</strong></span></h4>
<h4><span style="color:#000000;"><strong>B’nai B’rith was not satisfied with the sentence, tweeting that it “is very disappointed by lenient sentence for Arthur Topham, convicted of promoting #antisemitism.”</strong></span></h4>
<h4><span style="color:#000000;"><strong>The CEO of B’nai B’rith Canada, Michael Mostyn, said that “the timing is especially disturbing, as Canada’s Jewish community reels from a series of bomb threats against our community centers, inspired by the same hateful ideology that drives Mr. Topham.</strong></span></h4>
<h4><span style="color:#000000;"><strong>“Mr. Topham is a committed and unrepentant Jew-hater, who persisted in publishing lurid anti-Semitic content on his website throughout this legal process,” he said. “Canada’s <em>laissez-faire</em> approach to hate crimes continues to fail minority groups and puts them at increased risk of attacks against their lives or property.”</strong></span></h4>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-169901" class="share-facebook sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-169901" class="share-google-plus-1 sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-169901" class="share-twitter sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-169901" class="share-pinterest sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-169901" class="share-linkedin sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-529252-169901-58cad688944ef' data-src='//widgets.wp.com/likes/#blog_id=529252&amp;post_id=169901&amp;origin=theuglytruth.wordpress.com&amp;obj_id=529252-169901-58cad688944ef' data-name='like-post-frame-529252-169901-58cad688944ef'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>

					
					
				<p class="postmetadata alt">

					<small>
					This entry was posted on 03/16/2017, 8:39 am and is filed under <a href="https://theuglytruth.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>. You can follow any responses to this entry through <a href="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/feed/" title="RSS 2.0">RSS 2.0</a>.
					
					You can skip to the end and leave a response. Pinging is currently not allowed.
					
										</small>

				</p>

			</div>

		</div>

	
<div id="post-extra-content">

	<ul class="secondary-tabs">
		<li><a href="#comments"><span><span>Comments (0)</span></span></a></li>
			</ul>

	<div id="commentlist">
		<ol id="comments">

		
			
				<li>Leave a comment</li>

			
		
		</ol>

		
		<div class="commentnavi">
			<div class="commentpager">
							</div>
		</div>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theuglytruth.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="ac5b063862" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ftheuglytruth.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='169901' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c4e5cb3210" /></p>
<input type="hidden" name="genseq" value="1489688200" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div>

</div>

	
	</div>
	<!-- mid content -->

</div>
<!-- /mid -->


<div id="sidebar">

	<div id="sidebar-wrap1">

	<div id="sidebar-wrap2">
	
		<ul id="sidelist">
			
				<li><div id="blog_subscription-4" class="widget widget_blog_subscription"><h2 class="title"><label for="subscribe-field">Email Subscription</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 5,628 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="529252"/>
						<input type="hidden" name="source" value="https://theuglytruth.wordpress.com/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="7fb5b69299" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</div></li><li><div id="search-3" class="widget widget_search"><h2 class="title">search TUT</h2>
<form method="get" id="searchform" action="https://theuglytruth.wordpress.com/">
	<input type="text" name="s" size="40" id="searchbox" class="searchfield" />
	<input type="submit" value="Search" class="searchbutton" />
</form></div></li><li><div id="blog-stats-3" class="widget widget_blog-stats"><h2 class="title">Blog Stats</h2>		<ul>
			<li>17,172,771 hits</li>
		</ul>
		</div></li><li><div id="image-13" class="widget widget_image"><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/the-ugly-truth-podcast/"><img src="https://theuglytruth.files.wordpress.com/2011/12/unclesam1.jpg?w=200&amp;h=300" class="alignnone" width="200" height="300" /></a></div>
</div></li><li><div id="image-38" class="widget widget_image"><div style="overflow:hidden;"><div style="width: 210px" class="wp-caption alignnone"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=FH6JY92B97KKQ"><img src="https://theuglytruth.files.wordpress.com/2016/02/subscribe2.png?w=200&amp;h=100" width="200" height="100" /></a><p class="wp-caption-text">Subscriptions to TUT Radio Network</p></div></div>
</div></li><li><div id="image-24" class="widget widget_image"><h2 class="title">Thank you for helping us keep the lights on</h2><div style="overflow:hidden;"><a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&#038;hosted_button_id=YJMABNWPQPG4L"><img src="https://theuglytruth.files.wordpress.com/2012/02/paypal2.jpg?w=200&amp;h=50" class="alignnone" width="200" height="50" /></a></div>
</div></li><li><div id="image-43" class="widget widget_image"><div style="overflow:hidden;"><div style="width: 210px" class="wp-caption alignnone"><a href="https://theuglytruth.wordpress.com/category/podbean-archives/"><img src="https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg?w=200&amp;h=200" width="200" height="200" /></a><p class="wp-caption-text">ARCHIVED PROGRAMS</p></div></div>
</div></li><li><div id="image-32" class="widget widget_image"><h2 class="title">Anti Semite? Moi?</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=l_VzxIVOKbs"><img src="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-72" class="widget widget_image"><h2 class="title">When Israel Is Mighty</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=YSy6ENVAJlY"><img src="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=300&amp;h=276" class="alignnone" width="300" height="276" /></a></div>
</div></li><li><div id="image-73" class="widget widget_image"><h2 class="title">The Piper Report Archives</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/michael-collins-piper-archives/"><img src="https://theuglytruth.files.wordpress.com/2010/12/mcp1.jpg?w=300&amp;h=300" class="alignnone" width="300" height="300" /></a></div>
</div></li><li><div id="image-23" class="widget widget_image"><h2 class="title">The Ugly Truth Radio Program Archives</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/the-ugly-truth-podcast/"><img src="https://theuglytruth.files.wordpress.com/2012/02/onair.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-74" class="widget widget_image"><h2 class="title">Ken O&#8217;Keefe</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/user/1worldcitizen?feature=watch"><img src="https://theuglytruth.files.wordpress.com/2013/12/ken1.jpg?w=335&amp;h=264" class="alignnone" width="335" height="264" /></a></div>
</div></li><li><div id="image-51" class="widget widget_image"><h2 class="title">Mark Dankof&#8217;s America&#8211;Broadcast Archives </h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/mark-dankofs-america-archives/"><img src="https://theuglytruth.files.wordpress.com/2012/08/md1.png?w=300&amp;h=200" class="alignnone" width="300" height="200" /></a></div>
</div></li><li><div id="image-35" class="widget widget_image"><h2 class="title">My Articles</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/my-articles/"><img src="https://theuglytruth.files.wordpress.com/2012/03/keyboard.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-53" class="widget widget_image"><h2 class="title">Keith Johnson-Revolt of the Plebs Broadcast</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/revolt-of-the-plebs-broadcast-archives/"><img src="https://theuglytruth.files.wordpress.com/2012/08/rotp1.jpg?w=251&amp;h=216" class="alignnone" width="251" height="216" /></a></div>
</div></li><li><div id="image-54" class="widget widget_image"><h2 class="title">Mask of Zion Report Archives</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/mask-of-zion-broadcast-archives/"><img src="https://theuglytruth.files.wordpress.com/2012/08/ja1.jpg?w=145&amp;h=220" class="alignnone" width="145" height="220" /></a></div>
</div></li><li><div id="image-68" class="widget widget_image"><h2 class="title">On The Warning Track Broadcast</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/on-the-warning-track-broadcast/"><img src="https://theuglytruth.files.wordpress.com/2013/01/ronhall.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-55" class="widget widget_image"><h2 class="title">Sammi Ibrahem Broadcast Archives</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/sammi-ibrahem-archives/"><img src="https://theuglytruth.files.wordpress.com/2011/10/sammi.jpg?w=252&amp;h=300" class="alignnone" width="252" height="300" /></a></div>
</div></li><li><div id="image-60" class="widget widget_image"><h2 class="title">Max French&#8217;s The Victory Hour Archives</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/max-frenchs-the-victory-hour-archives/"><img src="https://theuglytruth.files.wordpress.com/2013/05/max.jpg?w=250&amp;h=300" title="Max French&#039;s The Victory Hour Archives" class="alignnone" width="250" height="300" /></a></div>
</div></li><li><div id="image-71" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.amazon.com/Beauty-The-Beast-Israel-Without-Mascara/dp/B000T6LUUE/ref=aag_m_pw_dp?ie=UTF8&#038;m=AYSA0SIJ0WA8F"><img src="https://theuglytruth.files.wordpress.com/2013/05/beauty.jpg?w=201&amp;h=300" class="alignnone" width="201" height="300" /></a></div>
</div></li><li><div id="image-57" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=O7XQtAw_-D0"><img src="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-44" class="widget widget_image"><div style="overflow:hidden;"><a href="https://www.facebook.com/mark.glenn.9275"><img src="https://theuglytruth.files.wordpress.com/2012/06/facebook.jpg?w=200&amp;h=150" class="alignnone" width="200" height="150" /></a></div>
</div></li><li><div id="image-67" class="widget widget_image"><h2 class="title">Snippets and Snappits</h2><div style="overflow:hidden;"><a href="http://snippits-and-slappits.blogspot.ca/"><img src="https://theuglytruth.files.wordpress.com/2012/12/noor.png?w=102&amp;h=116" title="Snippets and Snappits" class="alignnone" width="102" height="116" /></a></div>
</div></li><li><div id="image-45" class="widget widget_image"><div style="overflow:hidden;"><a href="http://twitter.com/#!/TUTNetwork"><img src="https://theuglytruth.files.wordpress.com/2012/06/twitter.jpg?w=200&amp;h=150" class="alignnone" width="200" height="150" /></a></div>
</div></li><li><div id="image-65" class="widget widget_image"><h2 class="title">The Real Face of Judaism and Zionism</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=AiijlI9bq4E&#038;feature=player_embedded"><img src="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=408&amp;h=500" class="alignnone" width="408" height="500" /></a></div>
</div></li><li><div id="image-66" class="widget widget_image"><h2 class="title">Israhell on Earth</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=Yt3d3Fmouh4&#038;feature=player_embedded"><img src="https://theuglytruth.files.wordpress.com/2009/03/pal1.jpg?w=350&amp;h=273" class="alignnone" width="350" height="273" /></a></div>
</div></li><li><div id="image-64" class="widget widget_image"><h2 class="title">the 5 dancing Israelis on 911</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=rStJ5BgadPs&#038;feature=youtube_gdata_player"><img src="https://theuglytruth.files.wordpress.com/2012/09/dancing.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-47" class="widget widget_image"><h2 class="title">JEWISH FAMILY VALUES</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=XXXoQKJVZgc"><img src="https://theuglytruth.files.wordpress.com/2012/07/goldsteinjpg.jpg?w=300&amp;h=300" class="alignnone" width="300" height="300" /></a></div>
</div></li><li><div id="image-48" class="widget widget_image"><h2 class="title">Judeo-Christianity</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=GSrhJGGDqx0&#038;feature=player_embedded"><img src="https://theuglytruth.files.wordpress.com/2012/09/silverman.jpg?w=300&amp;h=300" class="alignnone" width="300" height="300" /></a></div>
</div></li><li><div id="image-62" class="widget widget_image"><h2 class="title">Mocking Jesus on Israeli TV</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=JA6vRC1xW_c&#038;feature=player_detailpage"><img src="https://theuglytruth.files.wordpress.com/2012/09/jesus1.jpg?w=350&amp;h=259" class="alignnone" width="350" height="259" /></a></div>
</div></li><li><div id="image-63" class="widget widget_image"><h2 class="title">Jewish Ritual Infant Genital mutilation</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=QpMdj7MfJSk&#038;feature=player_embedded"><img src="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=385&amp;h=397" class="alignnone" width="385" height="397" /></a></div>
</div></li><li><div id="image-50" class="widget widget_image"><h2 class="title">God&#8217;s Chosen People</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=eptPeSmA37U&#038;feature=player_embedded"><img src="https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg?w=300&amp;h=200" class="alignnone" width="300" height="200" /></a></div>
</div></li><li><div id="image-61" class="widget widget_image"><h2 class="title">Examples of Jewish Hate Speech</h2><div style="overflow:hidden;"><a href="http://whatreallyhappened.com/WRHARTICLES/palestinians.php"><img src="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg?w=279&amp;h=340" class="alignnone" width="279" height="340" /></a></div>
</div></li><li><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://www.revolvermaps.com/?target=enlarge&amp;i=9pnrhw95nwq&amp;color=ff0000&amp;m=0"><img src="https://i0.wp.com/rj.revolvermaps.com/h/m/a/0/ff0000/128/0/9pnrhw95nwq.png" width="256" height="128" alt="Map" style="border:0;" /></a></div>
		</div></li><li><div id="image-59" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=3aKj6uJ5Mt4&#038;feature=related"><img src="https://theuglytruth.files.wordpress.com/2012/08/911mossad.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-56" class="widget widget_image"><h2 class="title">911 Facts Unknown to Most People</h2><div style="overflow:hidden;"><a href="http://www.youtube.com/watch?v=cvC1RNkmCWA&#038;feature=player_embedded"><img src="https://theuglytruth.files.wordpress.com/2012/08/911a.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-37" class="widget widget_image"><h2 class="title">Press TV/Russia Today Interviews</h2><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/category/television-interviews/"><img src="https://theuglytruth.files.wordpress.com/2013/01/mg.jpg?w=200&amp;h=230" class="alignnone" width="200" height="230" /></a></div>
</div></li><li><div id="image-16" class="widget widget_image"><div style="overflow:hidden;"><a href="https://theuglytruth.wordpress.com/2012/01/29/please-consider-donating-to-the-ugly-truth-13/"><img src="https://theuglytruth.files.wordpress.com/2011/04/censorship1.jpg?w=200&amp;h=250" class="alignnone" width="200" height="250" /></a></div>
</div></li><li><div id="image-14" class="widget widget_image"><div style="overflow:hidden;"><a href="http://blog.thespiritualun.org/"><img src="https://theuglytruth.files.wordpress.com/2012/05/tsun2.png?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-49" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.citizensamericaparty.org/"><img src="https://theuglytruth.files.wordpress.com/2012/07/gw.jpg?w=200&amp;h=222" class="alignnone" width="200" height="222" /></a></div>
</div></li><li><div id="image-34" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.gilad.co.uk/writings"><img src="https://theuglytruth.files.wordpress.com/2012/03/gilad.jpg?w=200&amp;h=250" class="alignnone" width="200" height="250" /></a></div>
</div></li><li><div id="image-30" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.habilian.ir/en/"><img src="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-40" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.shoah.org.uk/"><img src="https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg?w=200&amp;h=100" class="alignnone" width="200" height="100" /></a></div>
</div></li><li><div id="image-27" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.presstv.com"><img src="https://theuglytruth.files.wordpress.com/2012/02/ptv.jpg?w=200&amp;h=60" class="alignnone" width="200" height="60" /></a></div>
</div></li><li><div id="image-26" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.rt.com"><img src="https://theuglytruth.files.wordpress.com/2012/02/rt.jpg?w=200&amp;h=250" class="alignnone" width="200" height="250" /></a></div>
</div></li><li><div id="image-36" class="widget widget_image"><div style="overflow:hidden;"><a href="http://hispantv.ir/"><img src="https://theuglytruth.files.wordpress.com/2012/03/hispantv_logo.jpg?w=200&amp;h=100" class="alignnone" width="200" height="100" /></a></div>
</div></li><li><div id="image-39" class="widget widget_image"><div style="overflow:hidden;"><a href="http://syrianfreepress.wordpress.com"><img src="https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg?w=200&amp;h=100" class="alignnone" width="200" height="100" /></a></div>
</div></li><li><div id="image-31" class="widget widget_image"><h2 class="title">The Naked Facts Blogspot</h2><div style="overflow:hidden;"><a href="http://thenakedfacts.blogspot.com/"><img src="https://theuglytruth.files.wordpress.com/2012/02/nakba.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-29" class="widget widget_image"><div style="overflow:hidden;"><img src="https://theuglytruth.files.wordpress.com/2012/02/iraq.jpg?w=200&amp;h=100" class="alignnone" width="200" height="100" /></div>
</div></li><li><div id="image-41" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.darkmoon.me/"><img src="https://theuglytruth.files.wordpress.com/2012/05/darkmoon2.jpg?w=200&amp;h=150" class="alignnone" width="200" height="150" /></a></div>
</div></li><li><div id="image-18" class="widget widget_image"><div style="overflow:hidden;"><img src="https://theuglytruth.files.wordpress.com/2011/04/z11.jpg?w=200&amp;h=250" class="alignnone" width="200" height="250" /></div>
</div></li><li><div id="image-20" class="widget widget_image"><div style="overflow:hidden;"><img src="https://theuglytruth.files.wordpress.com/2011/03/pic1.jpg?w=200&amp;h=250" class="alignnone" width="200" height="250" /></div>
</div></li><li><div id="image-21" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.youtube.com/user/ravenise004?feature=results_main"><img src="https://theuglytruth.files.wordpress.com/2011/01/nwo3.gif?w=200&amp;h=250" class="alignnone" width="200" height="250" /></a></div>
</div></li><li><div id="image-19" class="widget widget_image">
</div></li><li><div id="image-28" class="widget widget_image"><div style="overflow:hidden;"><img src="https://theuglytruth.files.wordpress.com/2012/02/tank.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></div>
</div></li><li><div id="image-42" class="widget widget_image"><div style="overflow:hidden;"><a href="http://lindseynarrates.wordpress.com/"><img src="https://theuglytruth.files.wordpress.com/2012/07/911.jpg?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-46" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.maskofzion.com"><img src="https://theuglytruth.files.wordpress.com/2012/06/moz2.gif?w=200&amp;h=200" class="alignnone" width="200" height="200" /></a></div>
</div></li><li><div id="image-52" class="widget widget_image"><div style="overflow:hidden;"><a href="http://www.palestinenature.org/"><img src="https://theuglytruth.files.wordpress.com/2015/02/palestine1.jpg?w=291&amp;h=173" class="alignnone" width="291" height="173" /></a></div>
</div></li><li><div id="linkcat-1356" class="widget widget_links"><h2 class="title">Blogroll</h2>
	<ul class='xoxo blogroll'>
<li><a href="http://www.ascertainthetruth.com/att/">Ascertain The Truth</a></li>
<li><a href="http://currentissues.tv">Current Issues</a></li>
<li><a href="http://informationclearinghouse.info">Information Clearing House</a></li>
<li><a href="http://www.islamophobiatoday.com/">Islamophobia Today</a></li>
<li><a href="http://kenokeefe.wordpress.com">Ken O&#039;Keefe</a></li>
<li><a href="http://www.blogtalkradio.com/tutradionetwork">The Ugly Truth Internet Radio Program</a></li>
<li><a href="http://WhatReallyHappened.com">What Really Happened</a></li>

	</ul>
</div></li>
<li><div id="archives-5" class="widget widget_archive"><h2 class="title">Archives</h2>		<ul>
			<li><a href='https://theuglytruth.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2006/11/'>November 2006</a></li>
		</ul>
		</div></li><li><div id="image-75" class="widget widget_image">
</div></li>		</ul>

	</div>
	<!-- /sidebar 2nd container -->

	</div>
	<!-- /sidebar 1st container -->

</div>
<!-- /sidebar -->

		
	</div>
	<!-- /side wrap -->

	</div>
	<!-- /mid column wrap -->

</div>
<!-- /main wrapper -->

<div class="clearcontent"></div>


<div id="footer">

	<p>
		<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
			</p>
</div>
<!-- /footer -->

</div>
<!-- /page -->

</div>

</div>
<!-- /page wrappers -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theuglytruth.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theuglytruth.wordpress.com\/wp-login.php?action=logout&_wpnonce=5ccbcf6594","homeURL":"https:\/\/theuglytruth.wordpress.com\/","postID":"169901","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="529252" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theuglytruth.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Ugly Truth" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="bc7d74cc1d" /><input type="hidden" name="_wp_http_referer" value="/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_2452776_post_169901={"id":2452776,"unique_id":"wp-post-169901","title":"CANADA%20%26%238211%3B%20No%20Jail%20Time%20For%20Arthur%20Topham%20For%20Online%26nbsp%3BAnti-semitism","permalink":"https:\/\/theuglytruth.wordpress.com\/2017\/03\/16\/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism\/","item_id":"_post_169901"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_2452776_post_169901 == 'undefined' ){PDRTJS_2452776_post_169901 = new PDRTJS_RATING( PDRTJS_settings_2452776_post_169901 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theuglytruth.wordpress.com\/2017\/03\/16\/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism\/":169901};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/03/16/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
				jQuery(document).on('ready', function(){
					jQuery('body').on('click', 'a.share-pinterest', function(e){
						e.preventDefault();
						// Load Pinterest Bookmarklet code
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
						// Trigger Stats
						var s = document.createElement("script");
						s.type = "text/javascript";
						s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
						var x = document.getElementsByTagName("script")[0];
						x.parentNode.insertBefore(s, x);
					});
				});
			</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"529252","siteName":"The Ugly Truth","siteURL":"http:\/\/theuglytruth.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/fusion","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theuglytruth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2017%2F03%2F16%2Fcanada-no-jail-time-for-arthur-topham-for-online-anti-semitism%2F","themeURL":"","xhrURL":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"55f4a5bb0a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7fb5b69299\" \/>","referer":"https:\/\/theuglytruth.wordpress.com\/2017\/03\/16\/canada-no-jail-time-for-arthur-topham-for-online-anti-semitism\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2017%2F03%2F16%2Fcanada-no-jail-time-for-arthur-topham-for-online-anti-semitism%2F","postID":"169901","shortlink":"http:\/\/wp.me\/p2dGk-Icl","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theuglytruth.wordpress.com\/169901","statsLink":"https:\/\/wordpress.com\/stats\/post\/169901\/theuglytruth.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Fusion","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,628 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theuglytruth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2017%2F03%2F16%2Fcanada-no-jail-time-for-arthur-topham-for-online-anti-semitism%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"429e94d44e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theuglytruth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2017%2F03%2F16%2Fcanada-no-jail-time-for-arthur-topham-for-online-anti-semitism%2F","blog_id":"529252","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=529252&v=wpcom&tz=-8&user_id=0&subd=theuglytruth","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9TssOwjAM+yG6MGlIcEB8S+kCpHRpSVoef0+R2LTDtJMtx3YMr2Rc5IycwSv0+CSH6d143cDsNBSTQrkSKwS6o8KjYMGb5T6grJhtPxCbsxUYrGaUykx8ogj1tWTS1hpcpsi/homNbmIXyq+nDtdEvKT7OlQ+f2jmroVfzkosigE85mTd3YzCSiZFzeYSLAnozQrxdcQaOg3Httsfdu222239F0FgiC0='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'529252','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'529252','v':'wpcom','tz':'-8','user_id':'0','post':'169901','subd':'theuglytruth'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1hV3xrb2xUT3JBbjREZWgvK29XZW1dcW9pNnd3Rkx0fHowaGR0UVFtVEgydVprSi4wWVNNK2MvSVpXLy89OThPQklGfC8mR1hESX4zfGc2LERLa0lNaz9ZQ2ZTZTRzNnp3ei18NzZGX24saltSc3h8N3xTKzkxSFVyR0RpRFkuZn5+PTBUWHNzVTFjfGNpWl9lblMmeGtkR356MnFHeUhCTXNoa09QZi5uOGNlOHFrJURMQy9zanlPOERGNGFlQS03PTY4JlhhZ1FfZH4vd3hIYXFddl1dSVA1aDd2MTQ3XT1ba3M/cG0yOTJCYm1vLE8sOUI9ZkN2eXdHJUx4WF9QdmdrLDVIbnB2PW0yfDIub1IlWWpqdzkvQSw0NS8wbnZLTUVXa3piTQ=='}]);
_stq.push([ 'clickTrackerInit', '529252', '169901' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.097 seconds
	81710 bytes batcached for 300 seconds
-->
