<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>Trump Administration using Saudi weakness over Khashoggi to push for end to Yemen War | The Ugly Truth</title>
<link rel="pingback" href="https://theuglytruth.wordpress.com/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if IE]>
<style type="text/css">
	#page-wrap1 {
		background: url(https://s2.wp.com/wp-content/themes/pub/fusion/images/header-bg.png) repeat-x;
	}
</style>
<![endif]-->

<!--[if lte IE 6]>
<script type="text/javascript">
/* <![CDATA[ */
	blankimgpath = 'https://s2.wp.com/wp-content/themes/pub/fusion/images/blank.gif';
/* ]]> */
</script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r,i,b,bi:latin,latin-ext","Alegreya:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header h1{font-family:"Alegreya",serif;font-size:59.8px;font-weight:400;font-style:normal}.wf-active #header h1 a{font-weight:400;font-style:normal}.wf-active body{font-family:"Gentium Book Basic",serif}.wf-active h1{font-size:325%;font-weight:400;font-style:normal}.wf-active h2{font-family:"Alegreya",serif;font-size:208%;font-weight:400;font-style:normal}.wf-active div.page h2, .wf-active div.post h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h3{font-size:195%;font-weight:400;font-style:normal}.wf-active h4{font-size:182%;font-weight:400;font-style:normal}.wf-active h5{font-size:149.5%;font-weight:400;font-style:normal}.wf-active h6{font-size:143%;font-weight:400;font-style:normal}.wf-active .attachment h2.title, .wf-active .page h2.title, .wf-active .page h2.title, .wf-active .post h2.title{font-family:"Alegreya",serif;font-size:325%;font-weight:400;font-style:normal}.wf-active .attachment h3.title, .wf-active .post h3.title{font-family:"Alegreya",serif;font-size:260%;font-weight:400;font-style:normal}.wf-active #sidebar h2.title, .wf-active #sidebar h3.title, .wf-active #sidebar2 h2.title, .wf-active #sidebar2 h3.title{font-family:"Alegreya",serif;font-weight:400;font-size:169%;font-style:normal}.wf-active #sidebar .widget h2.title, .wf-active #sidebar2 .widget h2.title{font-size:162.5%;font-style:normal;font-weight:400}.wf-active #sidebar li.linkcat h2.title, .wf-active #sidebar2 li.linkcat h2.title{font-style:normal;font-size:149.5%;font-weight:400}.wf-active .widget_calendar table#wp-calendar thead th{font-weight:400;font-style:normal}.wf-active ul#footer-widgets h4.title{font-family:"Alegreya",serif;font-size:182%;font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; Feed" href="https://theuglytruth.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; Comments Feed" href="https://theuglytruth.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; Trump Administration using Saudi weakness over Khashoggi to push for end to Yemen&nbsp;War Comments Feed" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9j9EOgjAMRX/IWSWC8cH4LWNUGaxbQ7cQ/t4h8QXNXprem3tyW5hZmeAj+giUFLv0sl5gZhNICVmHy04djcgB/mPOjigwYGRtRvVRpfiETkfsFAeJO1XCTJgw+8Q6rgnCzmp0SDlWwoibL7WufT6xWLN93bY8oYjKk2wiFftc9MttNnBq4ZnEBg8SF4dr7kH3c11drs3tVNXDG2EHijM=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='fusion-ie6-css'  href='https://s2.wp.com/wp-content/themes/pub/fusion/ie6.css?m=1282587368h&#038;ver=4.9.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJyNj9EKwjAMRX/IGKqC+iB+y6xZjbRNWVKGf2/nEObL8O0ecs+F4FjASzbKhvagRIql3rCvypKRs0e1VyQYi5e09aobXBipQok1cFYc+R7IFE0KFNGWPuI/iornLgK3yi/MMmMWm4/fsLYaSCCK72x6YAnQx46HNXWgW5TQYsDWWuAkXdPFHc7H3cm5vXu+AXZcdLo=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theuglytruth.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='How They Do It&#8211;While Trump Is President, Violence Against Jews Will Keep Rising and We Must Prepare&nbsp;Accordingly' href='https://theuglytruth.wordpress.com/2018/10/31/how-they-do-it-while-trump-is-president-violence-against-jews-will-keep-rising-and-we-must-prepare-accordingly/' />
<link rel='next' title='How They Do It&#8211;Violent, deranged, feral, inbred Hebress Sarah Silverman says Trump Has ‘A Starring Role In Our Current Episode Of Domestic&nbsp;Terrorism’' href='https://theuglytruth.wordpress.com/2018/11/01/how-they-do-it-violent-deranged-feral-inbred-hebress-sarah-silverman-says-trump-has-a-starring-role-in-our-current-episode-of-domestic-terrorism/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/" />
<link rel='shortlink' href='https://wp.me/p2dGk-NAm' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2018%2F11%2F01%2Ftrump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2018%2F11%2F01%2Ftrump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trump Administration using Saudi weakness over Khashoggi to push for end to Yemen War" />
<meta property="og:url" content="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/" />
<meta property="og:description" content="ed note&#8211;at this point, the most likely culprits in the Khashoggi business were/are those seeking to scuttle Trump&#8217;s &#8216;UPD&#8217;, or &#8216;utimate peace deal&#8217;, by removing K…" />
<meta property="article:published_time" content="2018-11-01T15:11:07+00:00" />
<meta property="article:modified_time" content="2018-11-01T15:11:07+00:00" />
<meta property="og:site_name" content="The Ugly Truth" />
<meta property="og:image" content="https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="349" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@tut83809" />
<meta name="twitter:site" content="@tut83809" />
<meta name="twitter:text:title" content="Trump Administration using Saudi weakness over Khashoggi to push for end to Yemen&nbsp;War" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s1.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s2.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://theuglytruth.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theuglytruth.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theuglytruth.wordpress.com/osd.xml" title="The Ugly Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="application-name" content="The Ugly Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Intelligent &#039;anti-Semitism&#039; for thinking Gentiles" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theuglytruth.wordpress.com/feed/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="ed note--at this point, the most likely culprits in the Khashoggi business were/are those seeking to scuttle Trump&#039;s &#039;UPD&#039;, or &#039;utimate peace deal&#039;, by removing KSA as an integral chess piece in what Trump hopes will be the &#039;checkmate&#039; needed in ending the wars and in bringing stability to the region. However, the fact that&hellip;" />
	<style type="text/css">
						#header h1 a {
					color: #ffffff !important;
				}
			</style>
<style type="text/css" id="syntaxhighlighteranchor"></style>
</head>
<body class="post-template-default single single-post postid-190610 single-format-standard mp6 customizer-styles-applied two-column content-sidebar fixed highlander-enabled highlander-light">

<div id="page-wrap1">

<div id="page-wrap2">

	<!-- page (actual site content, custom width) -->
	<div id="page">

	<div id="main-wrap">

		<div id="mid-wrap">

		<div id="side-wrap">

			<!-- mid column -->
			<div id="mid">

				<div id="header">

				<div id="topnav" class="description"> Intelligent &#039;anti-Semitism&#039; for thinking Gentiles</div>

				<h1 id="title"><a href="https://theuglytruth.wordpress.com">The Ugly Truth</a></h1>

					<div id="tabs">
						<div class="menu"><ul>
<li ><a href="https://theuglytruth.wordpress.com/">Home</a></li></ul></div>
					</div>

				</div>
	<div id="mid-content">

	
		<div class="navigation">
			<div class="alignleft">&laquo; <a href="https://theuglytruth.wordpress.com/2018/10/31/how-they-do-it-while-trump-is-president-violence-against-jews-will-keep-rising-and-we-must-prepare-accordingly/" rel="prev">How They Do It&#8211;While Trump Is President, Violence Against Jews Will Keep Rising and We Must Prepare&nbsp;Accordingly</a></div>
			<div class="alignright"><a href="https://theuglytruth.wordpress.com/2018/11/01/how-they-do-it-violent-deranged-feral-inbred-hebress-sarah-silverman-says-trump-has-a-starring-role-in-our-current-episode-of-domestic-terrorism/" rel="next">How They Do It&#8211;Violent, deranged, feral, inbred Hebress Sarah Silverman says Trump Has ‘A Starring Role In Our Current Episode Of Domestic&nbsp;Terrorism’</a> &raquo;</div>

			<div class="clear"></div>
		</div>

		<div id="post-190610" class="post-190610 post type-post status-publish format-standard hentry category-uncategorized">

			<h2 class="title">Trump Administration using Saudi weakness over Khashoggi to push for end to Yemen&nbsp;War</h2>

			<div class="entry">
				<div class="postbody entry clearfix">
					<div class="pd-rating" id="pd_rating_holder_2452776_post_190610"></div><br/><h2><a href="https://theuglytruth.wordpress.com/2018/10/01/netanyahu-at-odds-with-trump-over-two-state-solution/inconcievable/" rel="attachment wp-att-190047"><img data-attachment-id="190047" data-permalink="https://theuglytruth.wordpress.com/2018/10/01/netanyahu-at-odds-with-trump-over-two-state-solution/inconcievable/" data-orig-file="https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg?w=620&#038;h=349" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="inconcievable" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg?w=620&#038;h=349?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg?w=620&#038;h=349?w=620" class="alignnone size-full wp-image-190047" src="https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg?w=620&#038;h=349" alt="" width="620" height="349" srcset="https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg?w=620&amp;h=349 620w, https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg?w=150&amp;h=84 150w, https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg?w=300&amp;h=169 300w, https://theuglytruth.files.wordpress.com/2018/10/inconcievable.jpg 640w" sizes="(max-width: 620px) 100vw, 620px" /></a></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">ed note&#8211;at this point, the most likely culprits in the Khashoggi business were/are those seeking to scuttle Trump&#8217;s &#8216;UPD&#8217;, or &#8216;utimate peace deal&#8217;, by removing KSA as an integral chess piece in what Trump hopes will be the &#8216;checkmate&#8217; needed in ending the wars and in bringing stability to the region.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">However, the fact that it may have been his enemies who set these dominos in motion with Khashoggi&#8217;s murder does not mean that Trump would not use this to his advantage, and particularly in this case, bringing an end to the Holocaust of Yemen by the KSA.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">We underscore this as a lil&#8217; reminder to all those who have made it their daily business to incessantly chirp that Trump is a warmonger, and that what was being done to the people of Yemen was proof of this assertion, when in fact, as President of an American government over which he has little control, given not only its sprawling bureaucracy but as well the fact that it has been for decades an entity that has been owned lock, stock and barrel by OJI, there is little he can do once the momentum is going and once he inherits a 55 alarm inferno that has been burning for decades.</span></h2>
<p><span id="more-190610"></span></p>
<h2 style="text-align:justify;"><span style="color:#000000;"><a style="color:#000000;" href="https://www.cnn.com/2018/10/31/politics/us-saudi-yemen-khashoggi/index.html">cnn.com</a></span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">The Trump administration is working to capitalize on what it regards as new leverage with Saudi Arabia to end the brutal civil war in Yemen and ease a regional standoff with Qatar, according to multiple US and diplomatic officials.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Seeing an opening created by the kingdom&#8217;s new pariah status after the killing of a dissident journalist, US officials say the time is ripe to move on longstanding goals, including forcing an end to the Saudi-led bombing campaign that has prompted a humanitarian crisis in neighboring Yemen.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">The officials acknowledged that neither the Yemen war nor the dispute with Qatar can be solved quickly. But the administration hopes to make progress on both fronts by the end of the year, they said, and have recently stepped up public calls on Saudi Arabia to alleviate the disputes.</span></h2>
<h2 style="text-align:justify;"></h2>
<h1 style="text-align:justify;"><span style="color:#000000;">Calls for Yemen ceasefire</span></h1>
<h2 style="text-align:justify;"><span style="color:#000000;">Secretary of Defense Jim Mattis and Secretary of State Mike Pompeo both this week called on participants in the Yemen civil war to agree to a ceasefire &#8220;in the next 30 days,&#8221; a demand that comes amid fresh criticism of US support for the Saudi-led coalition in the conflict.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">&#8220;Thirty days from now we want to see everybody around a peace table based on a ceasefire, based on a pullback from the border and then based on ceasing dropping of bombs,&#8221; Mattis said at an event at the US Institute of Peace in Washington on Tuesday.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">His call was later echoed by Pompeo, who issued a statement saying, &#8220;the United States calls on all parties to support UN Special Envoy Martin Griffiths in finding a peaceful solution to the conflict in Yemen.&#8221;</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Mattis and Pompeo both insisted that the Saudi-led coalition and the Iranian-aligned Houthis stop their respective aerial and missile bombardments.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">The three-year conflict between the Saudi-led coalition and their Iranian-backed enemies has devastated Yemen and killed at least 10,000 people. <span style="color:#ff0000;">United Nations experts say that the coalition&#8217;s bombing of civilians are potential war crimes and that its partial blockade of the country has put 13 million men, women and children in danger of starvation, in what could become the worst famine in 100 years.</span></span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Outrage over the situation has created increasing pressure on the US to pull its support for the coalition, which it provides in the form of military sales, training and refueling of coalition jets.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Saudi Arabia&#8217;s belated admission that Khashoggi, a Washington Post journalist and US resident, was murdered by a team with close ties to Crown Prince Mohammed bin Salman has left the Trump administration &#8212; including the President himself &#8212; feeling stung by Saudi Arabia.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">After initial strong denials, the kingdom has produced multiple explanations. Even after admitting that Khashoggi was murdered by men close to bin Salamn, the Saudi Foreign Minister Adel al-Jubeir said blaming Saudis for the US resident&#8217;s death is &#8220;hysterical.&#8221;</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Speaking at the International Institute for Strategic Studies Manama Dialogue in Bahrain Saturday, al-Jubeir said, &#8220;This issue has become fairly hysterical. People have assigned blame on Saudi Arabia with such certainty before the investigation is complete. We have made it very clear that we are going to have a full and very transparent investigation, the results of which will be released.&#8221;</span></h2>
<h2 style="text-align:justify;"></h2>
<h1 style="text-align:justify;"><span style="color:#000000;">Mattis and Pompeo call for Yemen ceasefire &#8216;within 30 days&#8217;</span></h1>
<h2 style="text-align:justify;"><span style="color:#000000;">al-Jubeir met with Mattis on Sunday in Bahrain. The defense secretary told reporters traveling with him on his plane to Prague that he had discussed Khashoggi&#8217;s death with the Saudi official. &#8220;We discussed it,&#8221; Mattis said, &#8220;you know the same thing we talked about, the need for transparency, full and complete investigation, um, full, full agreement from FM Jubeir, no reservations at all, I said we need to know what happened.&#8221;</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Trump and senior adviser Jared Kushner, who is the President&#8217;s son-in-law, placed a heavy reliance on the powerful crown prince for an overall strategy in the region, despite warnings that the young royal was untested and volatile.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">While American officials previously expressed private displeasure at Mohammed&#8217;s intervention in the Yemen war and the Saudi-ordered kidnapping of Lebanese Prime Minister Saad Hariri, they mostly aired their grievances in private while maintaining in public that the alliance with Saudi Arabia was necessary to counter Iran&#8217;s influence.</span></h2>
<h1 style="text-align:justify;"></h1>
<h1 style="text-align:justify;"><span style="color:#000000;">Trump privately fuming</span></h1>
<h2 style="text-align:justify;"><span style="color:#000000;">But Khashoggi&#8217;s murder, and the ensuing coverup, have made it more difficult to keep those grievances private.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Trump has privately fumed at the Saudis for putting him in the situation of having to defend his decision to fastidiously cultivate a close relationship with Mohammed and his father, King Salman.<span style="color:#ff0000;"> He and his advisers are in agreement that forcing some kind of resolution on Yemen is a good way to make the best of a bad situation.</span></span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">The Saudi stand-off with Qatar, which has fractured a security alliance importance to the US, has been another thorn in the Trump administration&#8217;s side.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Asked Wednesday whether he felt betrayed by the Saudis, Trump suggested it was the kingdom&#8217;s leaders that betrayed themselves.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">&#8220;I just hope that it all works out. We have a lot of facts, we have a lot of things that we&#8217;ve been looking at,&#8221; he said. &#8220;They haven&#8217;t betrayed me. I mean, maybe they betrayed themselves. We&#8217;ll have to see how it all turns out.&#8221;</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Trump has come to the belief in recent days that the American public is starting to catch on to the Yemen catastrophe, including through powerful images of starving children in the New York Times.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">The Trump administration has been criticized by activists and some members of Congress for its support for the Saudi-led coalition fighting the Houthis in Yemen and for the administration&#8217;s recent finding that the coalition was doing enough to avoid civilian casualties.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">The US military provides the Saudi collation with training meant to help minimize civilian casualties, as well as aerial refueling of coalition warplanes.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Mattis said the &#8220;goal right now is to achieve a level of capability by those forces fighting against the Houthis, that they are not killing innocent people.&#8221;</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">&#8220;We refuel probably less than &#8230; I think 20% of their aircraft. They have their own refuelers, by the way,&#8221; Mattis said.</span></h2>
<h2 style="text-align:justify;"></h2>
<h1 style="text-align:justify;"><span style="color:#000000;">Congressional pressure</span></h1>
<h2 style="text-align:justify;"><span style="color:#000000;">A congressional source told CNN the Khashoggi murder has &#8220;put a face&#8221; on the broader problem related to the US-Saudi relationship and renewed momentum on Capitol Hill to push for legislation that would end US involvement in the war in Yemen.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Previous resolutions aimed at ending US involvement in the war in Yemen have failed to gain approval but various pieces of legislation proposed in recent months have received increasing support from lawmakers on both sides of the aisle. Sen. Bernie Sanders, a Vermont independent, wrote in a recent op-ed that he plans to bring his resolution to end US involvement in the &#8220;unauthorized war&#8221; in Yemen back to the floor next month.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">&#8220;Because of the privileged resolution that will come to a vote sooner or later and that is certainly something that&#8217;s weighed on the administration,&#8221; a senior congressional aide told CNN. &#8220;I am sure Mattis and Pompeo are well aware of that.&#8221;</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">Democratic Rep. Ro Khonna also cited Pompeo&#8217;s statement in a press release touting his own bipartisan proposal in the House intended to align with the resolution Sanders is pushing in the Senate.</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">&#8220;It&#8217;s about time. After more than three years of war, thousands dead, millions on the brink of starvation, and growing pressure from Congress, the Trump Administration is finally calling for an end to the Saudi-led war in Yemen,&#8221; Khonna said in a statement. &#8220;We have tremendous leverage over the Saudi-led coalition and should demand this Administration do all in their power to bring both sides to the peace table and end the war.&#8221;</span></h2>
<h2 style="text-align:justify;"><span style="color:#000000;">The congressional source also told CNN that efforts to curtail US involvement in Yemen and pressure to respond to Khashoggi&#8217;s murder are related in that they both provide evidence of the Saudi government&#8217;s and in particular the crown prince&#8217;s &#8220;recklessness.&#8221;</span></h2>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-190610" class="share-facebook sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-190610" class="share-google-plus-1 sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-190610" class="share-twitter sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-190610" class="share-pinterest sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-190610" class="share-linkedin sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-529252-190610-5bdb3424e9f9f' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=529252&amp;post_id=190610&amp;origin=theuglytruth.wordpress.com&amp;obj_id=529252-190610-5bdb3424e9f9f' data-name='like-post-frame-529252-190610-5bdb3424e9f9f'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>

					
					
				<p class="postmetadata alt">

					<small>
					This entry was posted on 11/01/2018, 9:34 and is filed under <a href="https://theuglytruth.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>. You can follow any responses to this entry through <a href="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/feed/" title="RSS 2.0">RSS 2.0</a>.
					
					You can skip to the end and leave a response. Pinging is currently not allowed.
					
										</small>

				</p>

			</div>

		</div>

	
<div id="post-extra-content">

	<ul class="secondary-tabs">
		<li><a href="#comments"><span><span>Comments (1)</span></span></a></li>
			</ul>

	<div id="commentlist">
		<ol id="comments">

		
				<!-- comment entry -->
	<li class="comment even thread-even depth-1 highlander-comment" id="comment-854741">

	<div class="wrap tiptrigger">

		
		<div class="details regularcomment">

			<p class="head">
			<span class="info">
				<a href="#comment-854741">#1</a> by <b id="commentauthor-854741">St. Longinus</b> on 11/01/2018 - 9:34			</span>
			</p>

			<!-- comment contents -->
			<div class="text">

			 
				<div id="commentbody-854741">
					<p>I&#8217;m beginning to wonder if talk of the &#8220;ultimate peace deal&#8221; was simply talk used to make Trump&#8217;s enemies execute missteps, such as the Khashoggi ‘extra-judicial’ killing. Since the &#8220;kingdom&#8221; of Yehudi Arabia has been acting as a proxy for IsRaEl for many decades, and in fact it seems was originally set up partly for that purpose, why not first try to lessen the power &amp; impact of the Yewish proxy? Can Trump keep the contract for military equipment in place AND get Yehudi Arabia to stop bombing Yemen?<br />
Trump must know that a &#8216;peace&#8217; deal in Palestine is basically a non-starter and another quagmire. Even if some &#8216;peace&#8217; deal could be worked out wherein both sides agreed to divvy up Jerusalem (highly doubtful) does Trump really want to keep American troops in Yehudiville forever to try to ensure that the parties adhered to that agreement? Those troops would be unwelcome to say the least. They’d have targets on their backs 24/7 and would be sitting ducks for the type of corruption for which Yews are infamous.<br />
Perhaps Trump is, by his rhetoric, simply trying to corral as many Yews in Israel as possible before he tries to close the gates. The IsRaElis themselves have been making increasingly fervent calls for Yews of all perceived stripes (“reform,” “conservative,” etc.) to “make aliyah” from out of Western countries. Perhaps IsRaEl needs more Yews to work the levers of power in the mid-east for the coming decades since their &#8220;work&#8221; in the &#8220;west&#8221; is basically finished. </p>
<p>Of course, all this leaves the Palestinians in the lurch. But weren&#8217;t they left out to dry by the powers-that-be decades ago? Ultimately, Trump fears the Yehudis and what they can do. He does not fear the Palestinians who have no power to harm the U.S. in the current circumstances. Perhaps Trump thinks he can get Lebanon, Syria, and Egypt to take in a multitude of Palestinians? How could a great number of Palestinians be made to leave Palestine?<br />
Unfortunately, I think given what Trump has inherited, the U.S. will be lucky to get some manufacturing back and maybe, just maybe, get out from under some of this so-called “debt” which is in the multi-trillions of dollars. Ultimately, that is Trump’s primary headache. The “New World Order” does not appear to include a robust North America. It appears to have Jerusalem as its capital with “Europa,” “Asia,” and “Africa” as ‘satellites’ if you will. This appears to be a return to a very old world order with high tech instruments to implement it and to enforce it. Is this a long-range plan? You bet it is. We’ll likely all be dead before this is established. But these are people who have nothing but time, money and drive.<br />
As far as I can see, Trump needs to get out from under the money-changers if there is any hope of the U.S. getting out from under this spiritual and economic malaise. Perhaps that isn’t part of ‘the larger plan’. I can only guess how entrenched is Pres. Trump in that larger plan. But, I think if the U.S. cannot get this gorilla off its back, if we are unable to restore the rule of law and the God-given freedoms that were enumerated in the Constitution, as well as the restoration of true Christianity in this country, then the world, in general, will become a much darker place. Even if God grants us a miracle these people will not give up on their plans. And God will not help those who do not help themselves. </p>
<p><a href="http://jcpa.org/plo-council-meeting-in-ramallah-to-be-or-not-to-be/" rel="nofollow">http://jcpa.org/plo-council-meeting-in-ramallah-to-be-or-not-to-be/</a></p>
<p><a href="http://jcpa.org/article/who-are-the-palestinians/" rel="nofollow">http://jcpa.org/article/who-are-the-palestinians/</a></p>
				</div>

		 	</div>

			<!-- /comment contents -->
 			</div>

		 	<div class="act tip">
					 			</span>
										 	</div>

		</div>
</li><!-- #comment-## -->

		
		</ol>

		
		<div class="commentnavi">
			<div class="commentpager">
							</div>
		</div>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theuglytruth.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="259f87b09a" /><input type="hidden" name="_wp_http_referer" value="/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ftheuglytruth.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google+ account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='190610' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5d7e5ebc28" /></p>
<input type="hidden" name="genseq" value="1541092389" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div>

</div>

	
	</div>
	<!-- mid content -->

</div>
<!-- /mid -->


<div id="sidebar">

	<div id="sidebar-wrap1">

	<div id="sidebar-wrap2">
	
		<ul id="sidelist">
			
				<li><div id="blog_subscription-4" class="widget widget_blog_subscription"><h2 class="title"><label for="subscribe-field">Email Subscription</label></h2>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 5,992 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="529252"/>
						<input type="hidden" name="source" value="https://theuglytruth.wordpress.com/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-4" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="5a35ca81bf" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</div></li><li><div id="search-3" class="widget widget_search"><h2 class="title">search TUT</h2>
<form method="get" id="searchform" action="https://theuglytruth.wordpress.com/">
	<input type="text" name="s" size="40" id="searchbox" class="searchfield" />
	<input type="submit" value="Search" class="searchbutton" />
</form></div></li><li><div id="blog-stats-3" class="widget widget_blog-stats"><h2 class="title">Blog Stats</h2>		<ul>
			<li>19,520,662 hits</li>
		</ul>
		</div></li><li><div id="media_image-13" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.files.wordpress.com/2014/12/uncle-sam-is-israels-bitch-3.jpg"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2011/12/unclesam1.jpg?w=50" alt="" width="200" height="300" /></a></div></li><li><div id="media_image-43" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><div style="width: 210px" class="wp-caption alignnone"><a href="https://theuglytruth.wordpress.com/category/podbean-archives/"><img width="200" height="200" src="https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg?w=200" class="image wp-image-65265 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg?w=200 200w, https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg?w=400 400w, https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="65265" data-permalink="https://theuglytruth.wordpress.com/podbean/" data-orig-file="https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg" data-orig-size="800,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="podbean" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2014/04/podbean.jpg?w=620" /></a><p class="wp-caption-text">ARCHIVED PROGRAMS</p></div></div></li><li><div id="media_image-32" class="widget widget_media_image"><h2 class="title">Anti Semite? Moi?</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=l_VzxIVOKbs"><img width="200" height="172" src="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=200" class="image wp-image-36097 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=200 200w, https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=400 400w, https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="36097" data-permalink="https://theuglytruth.wordpress.com/latuff_anti_semitism/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg" data-orig-size="580,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="latuff_anti_semitism" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=580" /></a></div></li><li><div id="media_image-72" class="widget widget_media_image"><h2 class="title">When Israel Is Mighty</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=YSy6ENVAJlY"><img width="300" height="180" src="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=300" class="image wp-image-56542 alignnone attachment-300x276 size-300x276" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=300 300w, https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg 460w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="56542" data-permalink="https://theuglytruth.wordpress.com/palchild/" data-orig-file="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg" data-orig-size="460,276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="palchild" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=460" /></a></div></li><li><div id="media_image-73" class="widget widget_media_image"><h2 class="title">The Piper Report Archives</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/michael-collins-piper-archives/"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2010/12/mcp1.jpg?w=620" alt="" width="300" height="300" /></a></div></li><li><div id="media_image-23" class="widget widget_media_image"><h2 class="title">The Ugly Truth Radio Program Archives</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/the-ugly-truth-podcast/"><img width="200" height="200" src="https://theuglytruth.files.wordpress.com/2012/02/onair.jpg?w=200" class="image wp-image-35314 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/02/onair.jpg?w=200 200w, https://theuglytruth.files.wordpress.com/2012/02/onair.jpg 400w, https://theuglytruth.files.wordpress.com/2012/02/onair.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2012/02/onair.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="35314" data-permalink="https://theuglytruth.wordpress.com/onair/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/02/onair.jpg" data-orig-size="400,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="onair" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/02/onair.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/02/onair.jpg?w=400" /></a></div></li><li><div id="media_image-51" class="widget widget_media_image"><h2 class="title">Mark Dankof&#8217;s America&#8211;Broadcast Archives </h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/mark-dankofs-america-archives/"><img width="296" height="200" src="https://theuglytruth.files.wordpress.com/2012/08/md1.png?w=296" class="image wp-image-43280 alignnone attachment-300x200 size-300x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/08/md1.png?w=296 296w, https://theuglytruth.files.wordpress.com/2012/08/md1.png?w=150 150w, https://theuglytruth.files.wordpress.com/2012/08/md1.png?w=300 300w, https://theuglytruth.files.wordpress.com/2012/08/md1.png 340w" sizes="(max-width: 296px) 100vw, 296px" data-attachment-id="43280" data-permalink="https://theuglytruth.wordpress.com/2013/06/30/no-foreign-policy-benefit-for-americans/md1-2/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/08/md1.png" data-orig-size="340,230" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="MD1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/08/md1.png?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/08/md1.png?w=340" /></a></div></li><li><div id="media_image-35" class="widget widget_media_image"><h2 class="title">My Articles</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/my-articles/"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2012/03/keyboard.jpg?w=500" alt="" width="200" height="200" /></a></div></li><li><div id="media_image-53" class="widget widget_media_image"><h2 class="title">Keith Johnson-Revolt of the Plebs Broadcast</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/revolt-of-the-plebs-broadcast-archives/"><img width="251" height="216" src="https://theuglytruth.files.wordpress.com/2012/08/rotp1.jpg" class="image wp-image-43300 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/08/rotp1.jpg 251w, https://theuglytruth.files.wordpress.com/2012/08/rotp1.jpg?w=150&amp;h=129 150w" sizes="(max-width: 251px) 100vw, 251px" data-attachment-id="43300" data-permalink="https://theuglytruth.wordpress.com/2012/09/19/revolt-of-the-plebs-broadcast-sept-18-2012/rotp1/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/08/rotp1.jpg" data-orig-size="251,216" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="rotp1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/08/rotp1.jpg?w=251" data-large-file="https://theuglytruth.files.wordpress.com/2012/08/rotp1.jpg?w=251" /></a></div></li><li><div id="media_image-54" class="widget widget_media_image"><h2 class="title">Mask of Zion Report Archives</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/mask-of-zion-broadcast-archives/"><img width="145" height="145" src="https://theuglytruth.files.wordpress.com/2012/11/ja1.jpg?w=145" class="image wp-image-47207 alignnone attachment-145x220 size-145x220" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/11/ja1.jpg?w=145 145w, https://theuglytruth.files.wordpress.com/2012/11/ja1.jpg?w=290 290w, https://theuglytruth.files.wordpress.com/2012/11/ja1.jpg?w=150 150w" sizes="(max-width: 145px) 100vw, 145px" data-attachment-id="47207" data-permalink="https://theuglytruth.wordpress.com/2012/11/22/mask-of-zion-report-nov-22-2012/ja1-2/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/11/ja1.jpg" data-orig-size="886,886" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="JA1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/11/ja1.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/11/ja1.jpg?w=620" /></a></div></li><li><div id="media_image-68" class="widget widget_media_image"><h2 class="title">On The Warning Track Broadcast</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/on-the-warning-track-broadcast/"><img width="200" height="200" src="https://theuglytruth.files.wordpress.com/2013/01/ronhall.jpg" class="image wp-image-49796 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2013/01/ronhall.jpg 200w, https://theuglytruth.files.wordpress.com/2013/01/ronhall.jpg?w=150&amp;h=150 150w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="49796" data-permalink="https://theuglytruth.wordpress.com/ronhall/" data-orig-file="https://theuglytruth.files.wordpress.com/2013/01/ronhall.jpg" data-orig-size="200,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ronhall" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2013/01/ronhall.jpg?w=200" data-large-file="https://theuglytruth.files.wordpress.com/2013/01/ronhall.jpg?w=200" /></a></div></li><li><div id="media_image-55" class="widget widget_media_image"><h2 class="title">Sammi Ibrahem Broadcast Archives</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/sammi-ibrahem-archives/"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2011/10/sammi.jpg?w=620" alt="" width="252" height="300" /></a></div></li><li><div id="media_image-60" class="widget widget_media_image"><h2 class="title">Max French&#8217;s The Victory Hour Archives</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/max-frenchs-the-victory-hour-archives/"><img width="250" height="150" src="https://theuglytruth.files.wordpress.com/2014/06/max.jpg?w=250" class="image wp-image-66701 alignnone attachment-250x300 size-250x300" alt="" style="max-width: 100%; height: auto;" title="Max French&#039;s The Victory Hour Archives" srcset="https://theuglytruth.files.wordpress.com/2014/06/max.jpg?w=250 250w, https://theuglytruth.files.wordpress.com/2014/06/max.jpg?w=500 500w, https://theuglytruth.files.wordpress.com/2014/06/max.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2014/06/max.jpg?w=300 300w" sizes="(max-width: 250px) 100vw, 250px" data-attachment-id="66701" data-permalink="https://theuglytruth.wordpress.com/2014/06/02/the-victory-hour-june-2-2014/max-3/" data-orig-file="https://theuglytruth.files.wordpress.com/2014/06/max.jpg" data-orig-size="960,576" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="max" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2014/06/max.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2014/06/max.jpg?w=620" /></a></div></li><li><div id="media_image-57" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="153" height="153" src="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=153" class="image wp-image-43476 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg 153w, https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=150 150w" sizes="(max-width: 153px) 100vw, 153px" data-attachment-id="43476" data-permalink="https://theuglytruth.wordpress.com/israeldid911/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg" data-orig-size="153,153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="israeldid911" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=153" data-large-file="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=153" /></div></li><li><div id="media_image-65" class="widget widget_media_image"><h2 class="title">The Real Face of Judaism and Zionism</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=AiijlI9bq4E&#038;feature=player_embedded"><img width="408" height="500" src="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg" class="image wp-image-45332 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg 408w, https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=122&amp;h=150 122w, https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=245&amp;h=300 245w" sizes="(max-width: 408px) 100vw, 408px" data-attachment-id="45332" data-permalink="https://theuglytruth.wordpress.com/boy1-3/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg" data-orig-size="408,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1231169418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="boy1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=245" data-large-file="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=408" /></a></div></li><li><div id="media_image-66" class="widget widget_media_image"><h2 class="title">Israhell on Earth</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=Yt3d3Fmouh4&#038;feature=player_embedded"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2009/03/pal1.jpg?w=620" alt="" width="350" height="273" /></a></div></li><li><div id="media_image-64" class="widget widget_media_image"><h2 class="title">the 5 dancing Israelis on 911</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=rStJ5BgadPs&#038;feature=youtube_gdata_player"><img width="180" height="181" src="https://theuglytruth.files.wordpress.com/2012/09/dancing.jpg?w=180" class="image wp-image-44216 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/09/dancing.jpg 180w, https://theuglytruth.files.wordpress.com/2012/09/dancing.jpg?w=150 150w" sizes="(max-width: 180px) 100vw, 180px" data-attachment-id="44216" data-permalink="https://theuglytruth.wordpress.com/dancing/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/09/dancing.jpg" data-orig-size="180,181" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="dancing" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/09/dancing.jpg?w=180" data-large-file="https://theuglytruth.files.wordpress.com/2012/09/dancing.jpg?w=180" /></a></div></li><li><div id="media_image-47" class="widget widget_media_image"><h2 class="title">JEWISH FAMILY VALUES</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=XXXoQKJVZgc"><img width="232" height="300" src="https://theuglytruth.files.wordpress.com/2012/07/goldsteinjpg.jpg?w=232" class="image wp-image-42279 alignnone attachment-300x300 size-300x300" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/07/goldsteinjpg.jpg?w=232 232w, https://theuglytruth.files.wordpress.com/2012/07/goldsteinjpg.jpg?w=116 116w, https://theuglytruth.files.wordpress.com/2012/07/goldsteinjpg.jpg 426w" sizes="(max-width: 232px) 100vw, 232px" data-attachment-id="42279" data-permalink="https://theuglytruth.wordpress.com/2014/01/31/sex-plague-the-normalization-of-deviance-and-depravity-by-lasha-darkmoon/goldsteinjpg/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/07/goldsteinjpg.jpg" data-orig-size="426,552" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="goldsteinJPG" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/07/goldsteinjpg.jpg?w=232" data-large-file="https://theuglytruth.files.wordpress.com/2012/07/goldsteinjpg.jpg?w=426" /></a></div></li><li><div id="media_image-48" class="widget widget_media_image"><h2 class="title">Judeo-Christianity</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=GSrhJGGDqx0&#038;feature=player_embedded"><img width="300" height="200" src="https://theuglytruth.files.wordpress.com/2017/02/silverman.jpg?w=300" class="image wp-image-167275 alignnone attachment-300x300 size-300x300" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2017/02/silverman.jpg?w=300 300w, https://theuglytruth.files.wordpress.com/2017/02/silverman.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2017/02/silverman.jpg 552w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="167275" data-permalink="https://theuglytruth.wordpress.com/2017/02/09/sen-schumer-attacks-trump-for-not-honoring-the-six-million-jews-murdered-by-the-nazis/silverman-4/" data-orig-file="https://theuglytruth.files.wordpress.com/2017/02/silverman.jpg" data-orig-size="552,368" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="silverman" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2017/02/silverman.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2017/02/silverman.jpg?w=552" /></a></div></li><li><div id="media_image-62" class="widget widget_media_image"><h2 class="title">Mocking Jesus on Israeli TV</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=JA6vRC1xW_c&#038;feature=player_detailpage"><img width="350" height="259" src="https://theuglytruth.files.wordpress.com/2012/09/jesus1.jpg" class="image wp-image-44174 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/09/jesus1.jpg 350w, https://theuglytruth.files.wordpress.com/2012/09/jesus1.jpg?w=150&amp;h=111 150w, https://theuglytruth.files.wordpress.com/2012/09/jesus1.jpg?w=300&amp;h=222 300w" sizes="(max-width: 350px) 100vw, 350px" data-attachment-id="44174" data-permalink="https://theuglytruth.wordpress.com/2013/04/11/what-christians-dont-know-about-israel/jesus1-7/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/09/jesus1.jpg" data-orig-size="350,259" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="jesus1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/09/jesus1.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/09/jesus1.jpg?w=350" /></a></div></li><li><div id="media_image-63" class="widget widget_media_image"><h2 class="title">Jewish Ritual Infant Genital mutilation</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=QpMdj7MfJSk&#038;feature=player_embedded"><img width="385" height="397" src="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg" class="image wp-image-44175 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg 385w, https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=145&amp;h=150 145w, https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=291&amp;h=300 291w" sizes="(max-width: 385px) 100vw, 385px" data-attachment-id="44175" data-permalink="https://theuglytruth.wordpress.com/mohel-2/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg" data-orig-size="385,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="mohel" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=291" data-large-file="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=385" /></a></div></li><li><div id="media_image-50" class="widget widget_media_image"><h2 class="title">God&#8217;s Chosen People</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=eptPeSmA37U&#038;feature=player_embedded"><img width="208" height="200" src="https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg?w=208" class="image wp-image-43068 alignnone attachment-300x200 size-300x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg?w=208 208w, https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg?w=300 300w, https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg 312w" sizes="(max-width: 208px) 100vw, 208px" data-attachment-id="43068" data-permalink="https://theuglytruth.wordpress.com/2014/01/29/yair-netanyahus-non-jewish-girlfriend-a-national-issue-shas-deri-says/chosenpeople/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg" data-orig-size="312,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="chosenpeople" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/08/chosenpeople.jpg?w=312" /></a></div></li><li><div id="media_image-61" class="widget widget_media_image"><h2 class="title">Examples of Jewish Hate Speech</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://whatreallyhappened.com/WRHARTICLES/palestinians.php"><img width="279" height="340" src="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg" class="image wp-image-44173 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg 279w, https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg?w=123&amp;h=150 123w" sizes="(max-width: 279px) 100vw, 279px" data-attachment-id="44173" data-permalink="https://theuglytruth.wordpress.com/hate1/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg" data-orig-size="279,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hate1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg?w=246" data-large-file="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg?w=279" /></a></div></li><li><div id="media_image-59" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="161" height="200" src="https://theuglytruth.files.wordpress.com/2015/12/911mossad.jpg?w=161" class="image wp-image-101863 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2015/12/911mossad.jpg?w=161 161w, https://theuglytruth.files.wordpress.com/2015/12/911mossad.jpg?w=322 322w, https://theuglytruth.files.wordpress.com/2015/12/911mossad.jpg?w=121 121w, https://theuglytruth.files.wordpress.com/2015/12/911mossad.jpg?w=242 242w" sizes="(max-width: 161px) 100vw, 161px" data-attachment-id="101863" data-permalink="https://theuglytruth.wordpress.com/911mossad-2/" data-orig-file="https://theuglytruth.files.wordpress.com/2015/12/911mossad.jpg" data-orig-size="500,621" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="911mossad" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2015/12/911mossad.jpg?w=242" data-large-file="https://theuglytruth.files.wordpress.com/2015/12/911mossad.jpg?w=500" /></div></li><li><div id="media_image-56" class="widget widget_media_image"><h2 class="title">911 Facts Unknown to Most People</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=cvC1RNkmCWA&#038;feature=player_embedded"><img width="179" height="200" src="https://theuglytruth.files.wordpress.com/2012/08/911a.jpg?w=179" class="image wp-image-43446 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/08/911a.jpg?w=179 179w, https://theuglytruth.files.wordpress.com/2012/08/911a.jpg?w=358 358w, https://theuglytruth.files.wordpress.com/2012/08/911a.jpg?w=134 134w, https://theuglytruth.files.wordpress.com/2012/08/911a.jpg?w=268 268w" sizes="(max-width: 179px) 100vw, 179px" data-attachment-id="43446" data-permalink="https://theuglytruth.wordpress.com/2016/12/08/75-years-later-pearl-harbor-and-the-jewish-question/911a/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/08/911a.jpg" data-orig-size="492,550" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="911a" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/08/911a.jpg?w=268" data-large-file="https://theuglytruth.files.wordpress.com/2012/08/911a.jpg?w=492" /></a></div></li><li><div id="media_image-37" class="widget widget_media_image"><h2 class="title">Press TV/Russia Today Interviews</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/television-interviews/"><img width="200" height="104" src="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=200" class="image wp-image-148343 alignnone attachment-200x230 size-200x230" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=200 200w, https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=400 400w, https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="148343" data-permalink="https://theuglytruth.wordpress.com/2016/11/27/vote-recount-rooted-in-israels-desire-for-wwiii/mg-3/" data-orig-file="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg" data-orig-size="584,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MG" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=584" /></a></div></li><li><div id="media_image-34" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.gilad.co.uk/writings"><img width="163" height="250" src="https://theuglytruth.files.wordpress.com/2012/03/gilad.jpg?w=163" class="image wp-image-36670 alignnone attachment-200x250 size-200x250" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/03/gilad.jpg?w=163 163w, https://theuglytruth.files.wordpress.com/2012/03/gilad.jpg?w=98 98w, https://theuglytruth.files.wordpress.com/2012/03/gilad.jpg 195w" sizes="(max-width: 163px) 100vw, 163px" data-attachment-id="36670" data-permalink="https://theuglytruth.wordpress.com/2012/05/04/the-dysfunctional-ideology-of-jewishness-review-of-gilad-atzmons-book-the-wandering-who-a-study-of-jewish-identity-politics/gilad/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/03/gilad.jpg" data-orig-size="195,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="gilad" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/03/gilad.jpg?w=195" data-large-file="https://theuglytruth.files.wordpress.com/2012/03/gilad.jpg?w=195" /></a></div></li><li><div id="media_image-30" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.habilian.ir/en/"><img width="131" height="200" src="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=131" class="image wp-image-38428 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=131 131w, https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=98 98w, https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg 197w" sizes="(max-width: 131px) 100vw, 131px" data-attachment-id="38428" data-permalink="https://theuglytruth.wordpress.com/habilian2/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg" data-orig-size="197,301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="habilian2" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=196" data-large-file="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=197" /></a></div></li><li><div id="media_image-40" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.shoah.org.uk/"><img width="200" height="52" src="https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg?w=200" class="image wp-image-38765 alignnone attachment-200x100 size-200x100" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg?w=200 200w, https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg?w=300 300w, https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg 384w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="38765" data-permalink="https://theuglytruth.wordpress.com/shoah1/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg" data-orig-size="384,100" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="shoah1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/04/shoah1.jpg?w=384" /></a></div></li><li><div id="media_image-27" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.presstv.com"><img width="106" height="60" src="https://theuglytruth.files.wordpress.com/2013/03/ptv.jpg?w=106" class="image wp-image-52352 alignnone attachment-200x60 size-200x60" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2013/03/ptv.jpg?w=106 106w, https://theuglytruth.files.wordpress.com/2013/03/ptv.jpg?w=212 212w, https://theuglytruth.files.wordpress.com/2013/03/ptv.jpg?w=150 150w" sizes="(max-width: 106px) 100vw, 106px" data-attachment-id="52352" data-permalink="https://theuglytruth.wordpress.com/2013/03/13/eu-unable-to-justify-its-anti-press-tv-move/ptv-4/" data-orig-file="https://theuglytruth.files.wordpress.com/2013/03/ptv.jpg" data-orig-size="650,367" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="ptv" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2013/03/ptv.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2013/03/ptv.jpg?w=620" /></a></div></li><li><div id="media_image-26" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.rt.com"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2012/02/rt.jpg?w=620" alt="" width="200" height="250" /></a></div></li><li><div id="media_image-39" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://syrianfreepress.wordpress.com"><img width="200" height="57" src="https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg?w=200" class="image wp-image-38680 alignnone attachment-200x100 size-200x100" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg?w=200 200w, https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg?w=400 400w, https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="38680" data-permalink="https://theuglytruth.wordpress.com/sfp1/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg" data-orig-size="713,204" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="SFP1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/04/sfp1.jpg?w=620" /></a></div></li><li><div id="media_image-20" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2011/03/pic1.jpg?w=39" alt="" width="200" height="250" /></div></li><li><div id="archives-5" class="widget widget_archive"><h2 class="title">Archives</h2>		<ul>
				<li><a href='https://theuglytruth.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2006/11/'>November 2006</a></li>
		</ul>
			</div></li>		</ul>

	</div>
	<!-- /sidebar 2nd container -->

	</div>
	<!-- /sidebar 1st container -->

</div>
<!-- /sidebar -->

		
	</div>
	<!-- /side wrap -->

	</div>
	<!-- /mid column wrap -->

</div>
<!-- /main wrapper -->

<div class="clearcontent"></div>


<div id="footer">

	<p>
		
			</p>
</div>
<!-- /footer -->

</div>
<!-- /page -->

</div>

</div>
<!-- /page wrappers -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theuglytruth.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theuglytruth.wordpress.com\/wp-login.php?action=logout&_wpnonce=0ae60eda4f","homeURL":"https:\/\/theuglytruth.wordpress.com\/","postID":"190610","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="529252" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theuglytruth.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Ugly Truth" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="96d98bcd75" /><input type="hidden" name="_wp_http_referer" value="/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_2452776_post_190610={"id":2452776,"unique_id":"wp-post-190610","title":"Trump%20Administration%20using%20Saudi%20weakness%20over%20Khashoggi%20to%20push%20for%20end%20to%20Yemen%26nbsp%3BWar","permalink":"https:\/\/theuglytruth.wordpress.com\/2018\/11\/01\/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war\/","item_id":"_post_190610"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_2452776_post_190610 == 'undefined' ){PDRTJS_2452776_post_190610 = new PDRTJS_RATING( PDRTJS_settings_2452776_post_190610 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theuglytruth.wordpress.com\/2018\/11\/01\/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war\/":190610};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2018/11/01/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"529252","siteName":"The Ugly Truth","siteURL":"http:\/\/theuglytruth.wordpress.com","icon":"<img alt='' src='https:\/\/s2.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/fusion","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/theuglytruth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2018%2F11%2F01%2Ftrump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war%2F","themeURL":"","xhrURL":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c96dc5133a","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"5a35ca81bf\" \/>","referer":"https:\/\/theuglytruth.wordpress.com\/2018\/11\/01\/trump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war\/","canFollow":"1","feedID":"31081","statusMessage":"","customizeLink":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2018%2F11%2F01%2Ftrump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war%2F","postID":"190610","shortlink":"https:\/\/wp.me\/p2dGk-NAm","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theuglytruth.wordpress.com\/190610","statsLink":"https:\/\/wordpress.com\/stats\/post\/190610\/theuglytruth.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Fusion","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 5,992 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/theuglytruth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2018%2F11%2F01%2Ftrump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"9589d38c7e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theuglytruth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2018%2F11%2F01%2Ftrump-administration-using-saudi-weakness-over-khashoggi-to-push-for-end-to-yemen-war%2F","blog_id":"529252","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=529252&v=wpcom&tz=-8&user_id=0&subd=theuglytruth","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVT9FuwjAM/CFSDyZW8YD4FJSlBpwmTrCTbvw9QVoRD6jSns463/nO8JONS1yQC3iFASdymH87ryt4WcVqcqhnYoVAIypcK1a8WB4CyoLYDpHYfFuBaLWgtMmkCUVoaEee3D8vFLFu1CWTK5T4YXpOs5rYhfoIb99qJn7H+/ad3P6ge1W9yXJWUlUM4LHk1svMxFK/kTRiMZ/dBxxbMpySxAV9TlrMKVgS0IsV4vOMzXSI+/V2s930/Ve/83fir61q'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'529252','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'529252','v':'wpcom','tz':'-8','user_id':'0','post':'190610','subd':'theuglytruth'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3ZQVmZRNFpfLnBWMEl4akQmN101Sls4alk2S3BfODF6NCZIdD8/WT9pNlp3JSwsMUI4dEhySGN0bVJzUXhocHJ5b3NMNyYsVkgvdGVGYVJYMXlLNFZ4XSxWeHFVLDlWRFFLJlNMZS8zNkNPP3RJTXBwVm1NMWklPS9ULkEwekMwRTFUNm8vbSs1Y1JaVnwlVGw9bGNGK1NdV1dxcDRpRHBwc1JWNjBrfjd4NCZvUyt5YmtialBvZi1jVn4wLElKSUssSnF3P2gtaklHWGN+V19tLkpLTTI5YUFwd2l4UTBJK2F0NkxnZTJyQ0tNXUolOE9uNU85bmI2VjBDTTlVWitza3ZnJl0xeDd3Rz84SFMuZzlK'}]);
_stq.push([ 'clickTrackerInit', '529252', '190610' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
		<script>
			jQuery( '#resend-verifyemail' ).on( 'click', function(e) {
				var link = jQuery(e.target);

				e.preventDefault();

				var r = jQuery.ajax( {
					type: 'POST',
					url: '/wp-admin/admin-ajax.php',
					data: {
						'action': 'resend_verify_email',
						'_wpnonce': link.data( 'nonce' )
					}
				} );

				setTimeout( function() {
					link.hide();
					link.after( '<strong id="email-sent">Email Sent</strong>' );
				}, 200 );

				setTimeout( function() {
					jQuery( "strong#email-sent" ).hide().remove();
					link.show();
				}, 4000 );
			} );
		</script>
	<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>