<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8" />
<title>Israel’s UN Ambassador waves a bible at the Security Council | The Ugly Truth</title>
<link rel="pingback" href="https://theuglytruth.wordpress.com/xmlrpc.php" />
<link rel="profile" href="http://gmpg.org/xfn/11" />

<!--[if IE]>
<style type="text/css">
	#page-wrap1 {
		background: url(https://s2.wp.com/wp-content/themes/pub/fusion/images/header-bg.png) repeat-x;
	}
</style>
<![endif]-->

<!--[if lte IE 6]>
<script type="text/javascript">
/* <![CDATA[ */
	blankimgpath = 'https://s2.wp.com/wp-content/themes/pub/fusion/images/blank.gif';
/* ]]> */
</script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Gentium+Book+Basic:r,i,b,bi:latin,latin-ext","Alegreya:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #header h1{font-family:"Alegreya",serif;font-size:59.8px;font-weight:400;font-style:normal}.wf-active #header h1 a{font-weight:400;font-style:normal}.wf-active body{font-family:"Gentium Book Basic",serif}.wf-active h1{font-size:325%;font-weight:400;font-style:normal}.wf-active h2{font-family:"Alegreya",serif;font-size:208%;font-weight:400;font-style:normal}.wf-active div.page h2, .wf-active div.post h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Alegreya",serif;font-style:normal;font-weight:400}.wf-active h3{font-size:195%;font-weight:400;font-style:normal}.wf-active h4{font-size:182%;font-weight:400;font-style:normal}.wf-active h5{font-size:149.5%;font-weight:400;font-style:normal}.wf-active h6{font-size:143%;font-weight:400;font-style:normal}.wf-active .attachment h2.title, .wf-active .page h2.title, .wf-active .page h2.title, .wf-active .post h2.title{font-family:"Alegreya",serif;font-size:325%;font-weight:400;font-style:normal}.wf-active .attachment h3.title, .wf-active .post h3.title{font-family:"Alegreya",serif;font-size:260%;font-weight:400;font-style:normal}.wf-active #sidebar h2.title, .wf-active #sidebar h3.title, .wf-active #sidebar2 h2.title, .wf-active #sidebar2 h3.title{font-family:"Alegreya",serif;font-weight:400;font-size:169%;font-style:normal}.wf-active #sidebar .widget h2.title, .wf-active #sidebar2 .widget h2.title{font-size:162.5%;font-style:normal;font-weight:400}.wf-active #sidebar li.linkcat h2.title, .wf-active #sidebar2 li.linkcat h2.title{font-style:normal;font-size:149.5%;font-weight:400}.wf-active .widget_calendar table#wp-calendar thead th{font-weight:400;font-style:normal}.wf-active ul#footer-widgets h4.title{font-family:"Alegreya",serif;font-size:182%;font-weight:400;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; Feed" href="https://theuglytruth.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; Comments Feed" href="https://theuglytruth.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Ugly Truth &raquo; Israel’s UN Ambassador waves a bible at the Security&nbsp;Council Comments Feed" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2-RC1-45278"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kE1uAjEMhS/UYIE6iC4qzpJkXMYQJ1bsCM3tCUxhQavZWHkv35N/4CoulmyYDbg5Se1EWeEqsbBTpoTzm9pE1Q/4P1YxecPRSVF7U2uxRBdUOKOJjxf3UC+cckxt7N/dgJHUIKTyoEL1dQa1OeGGKa81iKVi91m83QnGkTwm5I6txVj2z9T9OfXpVvdY7hSCVFR1vTI1djb1Rn9ziw3SAvw0pZJ/V+nckb+3w/D5ddjuh935BpLSnP4=?cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='fusion-ie6-css'  href='https://s2.wp.com/wp-content/themes/pub/fusion/ie6.css?m=1282587368h&#038;ver=5.2-RC1-45278' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9zkEKAjEMBdALWUNVkC7Es8zUTI20TZmkFG9vR0G6mt3/kPcJtGI8Z8WsoE9MKFDqDEsV4gyUPYi+I5pWPKejFznAIFI1JdZAWaDRI6AKKBdTWHr6wh8hyKzUlfzD3lZANpH9pNsPYzFLnGjdoyvOkUOPAfrVUDd0Tzd7cdadT1frXh/jdF2W?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKAjEMRS9kzQxad+JZMqW2kTQpTQavLy5EZAZX/314D549JBXP4tDW0HktJAaYnFQWHF86JrMD7OtdzcOdkQZYxUFSPvuvMk2EHFiL/p5N5DW3bFDPUFgX5Ldwa9c5xssUT1OcHy/FOEmr?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S91iSW3T2rQb+vS2oD8cQyEQjnzcXeQSBdLoygQsbZ17gfR4r87yTv4ChEeTdIbOI33gMVAGyo2NgbMHZm1g4+rDBR2IwpAqQLnGXMOa80VEVwwSywSuRk2iua7Uhvv3I0gzwvIXs5CjHm8iAeOzdT77034Y1KHvj0rZFzMJcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theuglytruth.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Crescent And Cross Solidarity – Minister Farrakhan and Michael Hoffman Join Forces To Defend The Name Of Christ&nbsp;(PBUH)' href='https://theuglytruth.wordpress.com/2019/05/03/crescent-and-cross-solidarity-minister-farrakhan-and-michael-hoffman-join-forces-to-defend-the-name-of-christ-pbuh/' />
<link rel='next' title='POLAND &#8211; CATHOLIC BISHOP BLAMES PEDOPHILE PRIESTS ON THE&nbsp;JEWS' href='https://theuglytruth.wordpress.com/2019/05/05/poland-catholic-bishop-blames-pedophile-priests-on-the-jews/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/" />
<link rel='shortlink' href='https://wp.me/p2dGk-Omz' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2019%2F05%2F05%2Fisraels-un-ambassador-waves-a-bible-at-the-security-council%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2019%2F05%2F05%2Fisraels-un-ambassador-waves-a-bible-at-the-security-council%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Israel’s UN Ambassador waves a bible at the Security Council" />
<meta property="og:url" content="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/" />
<meta property="og:description" content="&#8220;Such a religious, literally biblical claim, coming from a supposedly secular representative of a supposedly secular democratic state, put forth to a serious political world assembly, may see…" />
<meta property="article:published_time" content="2019-05-05T21:21:40+00:00" />
<meta property="article:modified_time" content="2019-05-05T21:21:40+00:00" />
<meta property="og:site_name" content="The Ugly Truth" />
<meta property="og:image" content="https://theuglytruth.files.wordpress.com/2017/12/jewszionismisraeltorah.jpg" />
<meta property="og:image:width" content="400" />
<meta property="og:image:height" content="282" />
<meta property="og:image:alt" content="jewszionismisraeltorah" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@tut83809" />
<meta name="twitter:site" content="@tut83809" />
<meta name="twitter:text:title" content="Israel’s UN Ambassador waves a bible at the Security&nbsp;Council" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://theuglytruth.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://theuglytruth.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://theuglytruth.wordpress.com/osd.xml" title="The Ugly Truth" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<script type="text/javascript">
		function __ATA_CC() {var v = document.cookie.match('(^|;) ?personalized-ads-consent=([^;]*)(;|$)');return v ? 1 : 0;}
		var __ATA_PP = { pt: 1, ht: 0, tn: 'fusion', amp: false, siteid: 8982, blogid: 529252, consent: __ATA_CC(), flag: 3 };
		</script>
		<script type="text/javascript">
        !function(){var e=document.createElement("script");e.async=!0,e.type="text/javascript";var t=window.__ATA_PP||{},n=["r="+(new Date).getTime()];for(var r in t)t.hasOwnProperty(r)&&("amp"===r&&(t[r]=Number(t[r])),n.push(r+"="+encodeURIComponent(t[r])));e.src="//s.pubmine.com/mhead.js?"+n.join("&");var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(e,a)}();
        </script><meta name="application-name" content="The Ugly Truth" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Intelligent &#039;anti-Semitism&#039; for thinking Gentiles" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://theuglytruth.wordpress.com/feed/;icon-uri=https://theuglytruth.files.wordpress.com/2019/03/cropped-tut.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="&quot;Such a religious, literally biblical claim, coming from a supposedly secular representative of a supposedly secular democratic state, put forth to a serious political world assembly, may seem bizarre, to say the least. But it is actually not new, nor isolated to the Israeli political right, which Danon belongs to (Likud). On January 8th, 1937,&hellip;" />
	<style type="text/css">
						#header h1 a {
					color: #ffffff !important;
				}
			</style>
<style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://theuglytruth.files.wordpress.com/2019/03/cropped-tut.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://theuglytruth.files.wordpress.com/2019/03/cropped-tut.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://theuglytruth.files.wordpress.com/2019/03/cropped-tut.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://theuglytruth.files.wordpress.com/2019/03/cropped-tut.jpg?w=270" />
</head>
<body class="post-template-default single single-post postid-193599 single-format-standard mp6 customizer-styles-applied two-column content-sidebar fixed highlander-enabled highlander-light">

<div id="page-wrap1">

<div id="page-wrap2">

	<!-- page (actual site content, custom width) -->
	<div id="page">

	<div id="main-wrap">

		<div id="mid-wrap">

		<div id="side-wrap">

			<!-- mid column -->
			<div id="mid">

				<div id="header">

				<div id="topnav" class="description"> Intelligent &#039;anti-Semitism&#039; for thinking Gentiles</div>

				<h1 id="title"><a href="https://theuglytruth.wordpress.com">The Ugly Truth</a></h1>

					<div id="tabs">
						<div class="menu"><ul>
<li ><a href="https://theuglytruth.wordpress.com/">Home</a></li></ul></div>
					</div>

				</div>
	<div id="mid-content">

	
		<div class="navigation">
			<div class="alignleft">&laquo; <a href="https://theuglytruth.wordpress.com/2019/05/03/crescent-and-cross-solidarity-minister-farrakhan-and-michael-hoffman-join-forces-to-defend-the-name-of-christ-pbuh/" rel="prev">Crescent And Cross Solidarity – Minister Farrakhan and Michael Hoffman Join Forces To Defend The Name Of Christ&nbsp;(PBUH)</a></div>
			<div class="alignright"><a href="https://theuglytruth.wordpress.com/2019/05/05/poland-catholic-bishop-blames-pedophile-priests-on-the-jews/" rel="next">POLAND &#8211; CATHOLIC BISHOP BLAMES PEDOPHILE PRIESTS ON THE&nbsp;JEWS</a> &raquo;</div>

			<div class="clear"></div>
		</div>

		<div id="post-193599" class="post-193599 post type-post status-publish format-standard hentry category-uncategorized">

			<h2 class="title">Israel’s UN Ambassador waves a bible at the Security&nbsp;Council</h2>

			<div class="entry">
				<div class="postbody entry clearfix">
					<div class="pd-rating" id="pd_rating_holder_2452776_post_193599"></div><br/><h4><img data-attachment-id="183785" data-permalink="https://theuglytruth.wordpress.com/2017/12/07/trumps-announcement-a-big-deal-not-likely-to-actually-change-much/jewszionismisraeltorah/" data-orig-file="https://theuglytruth.files.wordpress.com/2017/12/jewszionismisraeltorah.jpg?w=620" data-orig-size="400,282" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="jewszionismisraeltorah" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2017/12/jewszionismisraeltorah.jpg?w=620?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2017/12/jewszionismisraeltorah.jpg?w=620?w=400" class="alignnone size-full wp-image-183785" src="https://theuglytruth.files.wordpress.com/2017/12/jewszionismisraeltorah.jpg?w=620" alt="jewszionismisraeltorah" srcset="https://theuglytruth.files.wordpress.com/2017/12/jewszionismisraeltorah.jpg 400w, https://theuglytruth.files.wordpress.com/2017/12/jewszionismisraeltorah.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2017/12/jewszionismisraeltorah.jpg?w=300 300w" sizes="(max-width: 400px) 100vw, 400px"   /></h4>
<h4 class="sizeable" style="text-align:justify;"><em><span lang="EN-US" style="color:#000000;">&#8220;Such a religious, literally biblical claim, coming from a supposedly secular representative of a supposedly secular democratic state, put forth to a serious political world assembly, may seem bizarre, to say the least. But it is actually not new, nor isolated to the Israeli political right, which Danon belongs to (Likud). On January 8th, 1937, the New York Times reported how David Ben Gurion was claiming the bible as a kind of deed to the land, in his testimony to the British Royal Peel Commission:</span></em></h4>
<h4 class="sizeable" style="text-align:justify;"><em><span lang="EN-US" style="color:#000000;">“We are coming to our own country by our own right of historic connection with the land – a right prior to the [British] Mandate… As a matter of fact, the bible is our mandate”, Ben Gurion said.&#8221;</span></em></h4>
<p><span id="more-193599"></span></p>
<h4>&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;&#8212;</h4>
<h4 style="text-align:justify;"><span style="color:#000000;">MONDOWEISS &#8211; <span lang="EN-US">Israel’s UN Ambassador Danny Danon is now claiming the bible as proof to Israel’s fundamental right to all of Palestine.</span></span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">During his speech at a UN Security Council meeting on Monday, Danon held up a bible at for all the ambassadors present to see and <a class="sizeable" style="color:#000000;" href="https://www.jpost.com/Arab-Israeli-Conflict/Israel-defends-right-to-West-Bank-settlements-at-UNSC-watch-live-588178">said</a>, “This is our deed to our land.” </span><span lang="EN-US" style="color:#000000;">Danon is claiming ownership to all of Palestine, which he calls “Eretz Yisrael” at a time when the international community is worried about Netanyahu realizing his recent election promise to annex the occupied West Bank.</span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">Such a religious, literally biblical claim, coming from a supposedly secular representative of a supposedly secular democratic state, put forth to a serious political world assembly, may seem bizarre, to say the least. But it is actually not new, nor isolated to the Israeli political right, which Danon belongs to (Likud). On January 8th, 1937, the <em>New York Times</em>reported how David Ben Gurion was claiming the bible as a kind of deed to the land, in his testimony to the British Royal Peel Commission:</span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">“We are coming to our own country by our own right of historic connection with the land – a right prior to the [British] Mandate… As a matter of fact, the bible is our mandate”, Ben Gurion said.</span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">Deputy Foreign Minister Tzipi Hotovely has also <a class="sizeable" style="color:#000000;" href="https://mondoweiss.net/2017/07/thieves-hotovely-palestinians/">used</a> the bible as a direct claim for all of Palestine. Her motto: “This land is ours. All of it is ours. We did not come here to apologize for that”. A couple of years ago she waved an empty book at Palestinian lawmakers in the Knesset, saying that it’s their empty history, and that they are “thieves of history” (stealing it from the Jews, as it were). </span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">Danon at the UN:</span></h4>
<p class="sizeable"><span lang="EN-US" style="color:#000000;">From the book of Genesis; to the Jewish exodus from Egypt; to receiving the Torah on Mount Sinai; to the gates of Canaan; and to the realization of God’s covenant in the Holy Land of Israel; the Bible paints a consistent picture. The entire history of our people, and our connection to Eretz Yisrael, begins right here.</span></p>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">Israel seems to be hoping for another recognition of unilateral and flagrantly illegal annexation by US President Trump, as he did with Jerusalem and with the Syrian Jolan (Golan), as a means of legitimizing its criminality. And Trump might be unhinged enough to do this. But the rest of the international community, especially Europe, will see this as a definitive end to the ‘two-state solution’, which has been its means of portraying support for Israel as compatible with support for Palestinians, since a Palestinian state could, in theory, be a possibility on the horizon. Annexation would mean that this possibility is now flatly and officially rejected by Israel. This rejection would only be a confirmation of Netanayhu’s Likud platform from 1999, never rescinded, which says that “The Government of Israel flatly rejects the establishment of a Palestinian Arab state west of the Jordan river”.</span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">Truth be told, neither did left governments ever intend an actual Palestinian state West of the Jordan River. It was always “less than a state”, as the late Prime Minister Rabin told the Knesset about the 1995 Oslo accords less than two months before he was assassinated.</span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">So the game was played, just so that the expansionist status-quo could continue. But now Israel is desperate to get legitimacy for an actual <em>de jure</em> annexation, and there’s just no effective legal argument for it. An Israeli legal justification – maybe, because Israel legalizes whatever it covets, but not in international law. Hence – the bible.</span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">Palestinian UN Ambassador warned the assembly that “Israel’s expansionist appetite is growing”. Indeed, and it is insatiable.</span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">This historical resort to the bible is an indication of Israel’s desperation for legitimacy. When you don’t have any more claims that can have any meaning in modern international law, you resort to old books and old myths, in hope that someone will fall for it.</span></h4>
<h4 class="sizeable" style="text-align:justify;"><span lang="EN-US" style="color:#000000;">Meanwhile, the real story is about the continued Palestinian dispossession. And that’s one horror story that should keep us awake at night.</span></h4>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-193599" class="share-facebook sd-button share-icon" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-193599" class="share-twitter sd-button share-icon" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-193599" class="share-pinterest sd-button share-icon" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-193599" class="share-linkedin sd-button share-icon" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-529252-193599-5ccfaf7d0bb9c' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=529252&amp;post_id=193599&amp;origin=theuglytruth.wordpress.com&amp;obj_id=529252-193599-5ccfaf7d0bb9c' data-name='like-post-frame-529252-193599-5ccfaf7d0bb9c'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div>

					
					
				<p class="postmetadata alt">

					<small>
					This entry was posted on 05/05/2019, 9:34 and is filed under <a href="https://theuglytruth.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>. You can follow any responses to this entry through <a href="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/feed/" title="RSS 2.0">RSS 2.0</a>.
					
					You can skip to the end and leave a response. Pinging is currently not allowed.
					
										</small>

				</p>

			</div>

		</div>

	
<div id="post-extra-content">

	<ul class="secondary-tabs">
		<li><a href="#comments"><span><span>Comments (0)</span></span></a></li>
			</ul>

	<div id="commentlist">
		<ol id="comments">

		
			
				<li>Leave a comment</li>

			
		
		</ol>

		
		<div class="commentnavi">
			<div class="commentpager">
							</div>
		</div>

			<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://theuglytruth.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="abd44bf50f" /><input type="hidden" name="_wp_http_referer" value="/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">
	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" class="nascar-signin-link"
                   title="Login via Guest">
									</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" class="nascar-signin-link"
                   title="Login via WordPress.com">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg>				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Ftheuglytruth.wordpress.com&#038;color_scheme=light" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" class="nascar-signin-link"
                   title="Login via Twitter">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg>				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" class="nascar-signin-link"
                   title="Login via Facebook">
					<svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg>				</a>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
						<p class="comment-form-posting-as pa-wordpress">
			<strong></strong>
			You are commenting using your WordPress.com account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#0087be" d="M12.158 12.786l-2.698 7.84c.806.236 1.657.365 2.54.365 1.047 0 2.05-.18 2.986-.51-.024-.037-.046-.078-.065-.123l-2.762-7.57zM3.008 12c0 3.56 2.07 6.634 5.068 8.092L3.788 8.342c-.5 1.117-.78 2.354-.78 3.658zm15.06-.454c0-1.112-.398-1.88-.74-2.48-.456-.74-.883-1.368-.883-2.11 0-.825.627-1.595 1.51-1.595.04 0 .078.006.116.008-1.598-1.464-3.73-2.36-6.07-2.36-3.14 0-5.904 1.613-7.512 4.053.21.008.41.012.58.012.94 0 2.395-.114 2.395-.114.484-.028.54.684.057.74 0 0-.487.058-1.03.086l3.275 9.74 1.968-5.902-1.4-3.838c-.485-.028-.944-.085-.944-.085-.486-.03-.43-.77.056-.742 0 0 1.484.114 2.368.114.94 0 2.397-.114 2.397-.114.486-.028.543.684.058.74 0 0-.488.058-1.03.086l3.25 9.665.897-2.997c.456-1.17.684-2.137.684-2.907zm1.82-3.86c.04.286.06.593.06.924 0 .912-.17 1.938-.683 3.22l-2.746 7.94c2.672-1.558 4.47-4.454 4.47-7.77 0-1.564-.4-3.033-1.1-4.314zM12 22C6.486 22 2 17.514 2 12S6.486 2 12 2s10 4.486 10 10-4.486 10-10 10z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Google photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
						<p class="comment-form-posting-as pa-googleplus">
			<strong></strong>
			You are commenting using your Google account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" x="0px" y="0px" viewBox="0 0 60 60" ><path fill="#519bf7" d="M56.3,30c0,-1.6 -0.2,-3.4 -0.6,-5h-3.1H42.2H30v10.6h14.8C44,39.3 42,42 39.1,43.9l8.8,6.8C53,46 56.3,39 56.3,30z" /><path fill="#3db366" d="M30,57.5c6.7,0 13.1,-2.4 17.9,-6.8l-8.8,-6.8c-2.5,1.6 -5.6,2.4 -9.1,2.4c-7.2,0 -13.3,-4.7 -15.4,-11.2l-9.3,7.1C9.8,51.3 19.1,57.5 30,57.5z" /><path fill="#fdc600" d="M5.3,42.2l9.3,-7.1c-0.5,-1.6 -0.8,-3.3 -0.8,-5.1s0.3,-3.5 0.8,-5.1l-9.3,-7.1C3.5,21.5 2.5,25.6 2.5,30S3.5,38.5 5.3,42.2z" /><path fill="#f15b44" d="M40.1,17.4l8,-8C43.3,5.1 37,2.5 30,2.5C19.1,2.5 9.8,8.7 5.3,17.8l9.3,7.1c2.1,-6.5 8.2,-11.1 15.4,-11.1C33.9,13.7 37.4,15.1 40.1,17.4z" /></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
						<p class="comment-form-posting-as pa-twitter">
			<strong></strong>
			You are commenting using your Twitter account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#1DA1F2" d="M22.23 5.924c-.736.326-1.527.547-2.357.646.847-.508 1.498-1.312 1.804-2.27-.793.47-1.67.812-2.606.996C18.325 4.498 17.258 4 16.078 4c-2.266 0-4.103 1.837-4.103 4.103 0 .322.036.635.106.935-3.41-.17-6.433-1.804-8.457-4.287-.353.607-.556 1.312-.556 2.064 0 1.424.724 2.68 1.825 3.415-.673-.022-1.305-.207-1.86-.514v.052c0 1.988 1.415 3.647 3.293 4.023-.344.095-.707.145-1.08.145-.265 0-.522-.026-.773-.074.522 1.63 2.038 2.817 3.833 2.85-1.404 1.1-3.174 1.757-5.096 1.757-.332 0-.66-.02-.98-.057 1.816 1.164 3.973 1.843 6.29 1.843 7.547 0 11.675-6.252 11.675-11.675 0-.178-.004-.355-.012-.53.802-.578 1.497-1.3 2.047-2.124z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
						<p class="comment-form-posting-as pa-facebook">
			<strong></strong>
			You are commenting using your Facebook account.			<span class="comment-form-log-out">
				(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;
				<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)
			</span>
			<span class="pa-icon"><svg xmlns="http://www.w3.org/2000/svg" role="presentation" viewBox="0 0 24 24" ><rect x="0" fill="none" width="24" height="24"/><g><path fill="#3B5998" d="M20.007 3H3.993C3.445 3 3 3.445 3 3.993v16.013c0 .55.445.994.993.994h8.62v-6.97H10.27V11.31h2.346V9.31c0-2.325 1.42-3.59 3.494-3.59.993 0 1.847.073 2.096.106v2.43h-1.438c-1.128 0-1.346.537-1.346 1.324v1.734h2.69l-.35 2.717h-2.34V21h4.587c.548 0 .993-.445.993-.993V3.993c0-.548-.445-.993-.993-.993z"/></g></svg></span>
		</p>
					</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='193599' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1933b4518e" /></p>
<input type="hidden" name="genseq" value="1557114749" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
	</div>

</div>

	
	</div>
	<!-- mid content -->

</div>
<!-- /mid -->


<div id="sidebar">

	<div id="sidebar-wrap1">

	<div id="sidebar-wrap2">
	
		<ul id="sidelist">
			
				<li><div id="blog_subscription-4" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="title"><label for="subscribe-field">Email Subscription</label></h2>
            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 6,070 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="529252"/>
                    <input type="hidden" name="source" value="https://theuglytruth.wordpress.com/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-4"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="d601670e9d" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</div></li><li><div id="search-3" class="widget widget_search"><h2 class="title">search TUT</h2>
<form method="get" id="searchform" action="https://theuglytruth.wordpress.com/">
	<input type="text" name="s" size="40" id="searchbox" class="searchfield" />
	<input type="submit" value="Search" class="searchbutton" />
</form></div></li><li><div id="blog-stats-3" class="widget widget_blog-stats"><h2 class="title">Blog Stats</h2>		<ul>
			<li>19,997,098 hits</li>
		</ul>
		</div></li><li><div id="media_image-13" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://www.gofundme.com/la-verita-brutta/"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2011/12/unclesam1.jpg?w=50" alt="" width="200" height="300" /></a></div></li><li><div id="media_image-23" class="widget widget_media_image"><h2 class="title">TUT Radio Program Archives</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/the-ugly-truth-podcast/"><img width="444" height="326" src="https://theuglytruth.files.wordpress.com/2012/09/tut.jpg" class="image wp-image-44401 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/09/tut.jpg 444w, https://theuglytruth.files.wordpress.com/2012/09/tut.jpg?w=150&amp;h=110 150w, https://theuglytruth.files.wordpress.com/2012/09/tut.jpg?w=300&amp;h=220 300w" sizes="(max-width: 444px) 100vw, 444px" data-attachment-id="44401" data-permalink="https://theuglytruth.wordpress.com/2014/02/23/the-victory-hour-broadcast-feb-23-2014/tut/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/09/tut.jpg" data-orig-size="444,326" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="tut" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/09/tut.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/09/tut.jpg?w=444" /></a></div></li><li><div id="media_image-43" class="widget widget_media_image"><h2 class="title">TUT Radio program archives @ Podbean.com</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/podbean-archives/"><img width="620" height="349" src="https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg" class="image wp-image-48709 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg?w=620&amp;h=349 620w, https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg?w=150&amp;h=84 150w, https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg?w=300&amp;h=169 300w, https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg?w=768&amp;h=432 768w, https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg 800w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="48709" data-permalink="https://theuglytruth.wordpress.com/tutlogo/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="TUTLOGO" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/12/tutlogo.jpg?w=620" /></a></div></li><li><div id="media_image-37" class="widget widget_media_image"><h2 class="title">Press TV/Russia Today Interviews</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/television-interviews/"><img width="200" height="104" src="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=200" class="image wp-image-148343 alignnone attachment-200x230 size-200x230" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=200 200w, https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=400 400w, https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="148343" data-permalink="https://theuglytruth.wordpress.com/2016/11/27/vote-recount-rooted-in-israels-desire-for-wwiii/mg-3/" data-orig-file="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg" data-orig-size="584,304" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MG" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2016/07/mg.jpg?w=584" /></a></div></li><li><div id="media_image-35" class="widget widget_media_image"><h2 class="title">The Toxicity of Torah Judaism and its Political fruit known as ZIonism</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/my-articles/"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2019/02/mind1.jpg" alt="" width="200" height="200" /></a></div></li><li><div id="media_image-73" class="widget widget_media_image"><h2 class="title">The Piper Report Archives</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/michael-collins-piper-archives/"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2010/12/mcp1.jpg?w=620" alt="" width="300" height="300" /></a></div></li><li><div id="media_image-54" class="widget widget_media_image"><h2 class="title">Mask of Zion Report Archives</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="https://theuglytruth.wordpress.com/category/mask-of-zion-broadcast-archives/"><img width="620" height="569" src="https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg" class="image wp-image-160933 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg?w=620&amp;h=569 620w, https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg?w=150&amp;h=138 150w, https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg?w=300&amp;h=275 300w, https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg?w=768&amp;h=705 768w, https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg 1000w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="160933" data-permalink="https://theuglytruth.wordpress.com/2016/11/06/desperation-in-last-minute-endorsements-donald-trump-receives-blessings-from-3-jewish-papers/2faced1-2/" data-orig-file="https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg" data-orig-size="1000,918" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="2faced1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2016/11/2faced1.jpg?w=620" /></a></div></li><li><div id="media_image-32" class="widget widget_media_image"><h2 class="title">Anti Semite? Moi?</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=l_VzxIVOKbs"><img width="200" height="172" src="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=200" class="image wp-image-36097 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=200 200w, https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=400 400w, https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=300 300w" sizes="(max-width: 200px) 100vw, 200px" data-attachment-id="36097" data-permalink="https://theuglytruth.wordpress.com/latuff_anti_semitism/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg" data-orig-size="580,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="latuff_anti_semitism" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2012/02/latuff_anti_semitism.jpg?w=580" /></a></div></li><li><div id="media_image-72" class="widget widget_media_image"><h2 class="title">When Israel Is Mighty</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?feature=player_embedded&#038;v=YSy6ENVAJlY"><img width="300" height="180" src="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=300" class="image wp-image-56542 alignnone attachment-300x276 size-300x276" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=300 300w, https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=150 150w, https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg 460w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="56542" data-permalink="https://theuglytruth.wordpress.com/palchild/" data-orig-file="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg" data-orig-size="460,276" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="palchild" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2013/06/palchild.jpg?w=460" /></a></div></li><li><div id="media_image-57" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img width="153" height="153" src="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=153" class="image wp-image-43476 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg 153w, https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=150 150w" sizes="(max-width: 153px) 100vw, 153px" data-attachment-id="43476" data-permalink="https://theuglytruth.wordpress.com/israeldid911/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg" data-orig-size="153,153" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="israeldid911" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=153" data-large-file="https://theuglytruth.files.wordpress.com/2012/08/israeldid911.jpg?w=153" /></div></li><li><div id="media_image-65" class="widget widget_media_image"><h2 class="title">The Real Face of Judaism and Zionism</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=AiijlI9bq4E&#038;feature=player_embedded"><img width="408" height="500" src="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg" class="image wp-image-45332 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg 408w, https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=122&amp;h=150 122w, https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=245&amp;h=300 245w" sizes="(max-width: 408px) 100vw, 408px" data-attachment-id="45332" data-permalink="https://theuglytruth.wordpress.com/boy1-3/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg" data-orig-size="408,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;Canon EOS-1D Mark II&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1231169418&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="boy1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=245" data-large-file="https://theuglytruth.files.wordpress.com/2012/10/boy1.jpg?w=408" /></a></div></li><li><div id="media_image-66" class="widget widget_media_image"><h2 class="title">Israhell on Earth</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=Yt3d3Fmouh4&#038;feature=player_embedded"><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2009/03/pal1.jpg?w=620" alt="" width="350" height="273" /></a></div></li><li><div id="media_image-64" class="widget widget_media_image"><h2 class="title">the 5 dancing Israelis on 911</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=rStJ5BgadPs&#038;feature=youtube_gdata_player"><img width="620" height="370" src="https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg" class="image wp-image-184939 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg?w=620&amp;h=370 620w, https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg?w=150&amp;h=90 150w, https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg?w=300&amp;h=179 300w, https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg?w=768&amp;h=459 768w, https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg 807w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="184939" data-permalink="https://theuglytruth.wordpress.com/2018/02/08/how-they-do-it-ny-times-op-ed-accuses-jewish-billionaires-of-agitating-for-war-against-iran/5dancingisraelis911/" data-orig-file="https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg" data-orig-size="807,482" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="5dancingisraelis911" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2018/01/5dancingisraelis911.jpg?w=620" /></a></div></li><li><div id="media_image-48" class="widget widget_media_image"><h2 class="title">How Jews Feel About Jesus Christ</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=GSrhJGGDqx0&#038;feature=player_embedded"><img width="620" height="349" src="https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg" class="image wp-image-192697 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg?w=620&amp;h=349 620w, https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg?w=150&amp;h=84 150w, https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg?w=300&amp;h=169 300w, https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg?w=768&amp;h=432 768w, https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg 888w" sizes="(max-width: 620px) 100vw, 620px" data-attachment-id="192697" data-permalink="https://theuglytruth.wordpress.com/2019/03/05/was-jesus-the-real-villain-in-the-purim-story-this-israeli-scholar-thinks-so/silverman-8/" data-orig-file="https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg" data-orig-size="888,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="silverman" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg?w=300" data-large-file="https://theuglytruth.files.wordpress.com/2019/03/silverman.jpg?w=620" /></a></div></li><li><div id="media_image-63" class="widget widget_media_image"><h2 class="title">Jewish Ritual Infant Genital mutilation</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.youtube.com/watch?v=QpMdj7MfJSk&#038;feature=player_embedded"><img width="385" height="397" src="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg" class="image wp-image-44175 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg 385w, https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=145&amp;h=150 145w, https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=291&amp;h=300 291w" sizes="(max-width: 385px) 100vw, 385px" data-attachment-id="44175" data-permalink="https://theuglytruth.wordpress.com/mohel-2/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg" data-orig-size="385,397" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="mohel" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=291" data-large-file="https://theuglytruth.files.wordpress.com/2012/09/mohel.jpg?w=385" /></a></div></li><li><div id="media_image-61" class="widget widget_media_image"><h2 class="title">Examples of Jewish Hate Speech</h2><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://whatreallyhappened.com/WRHARTICLES/palestinians.php"><img width="279" height="340" src="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg" class="image wp-image-44173 alignnone attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg 279w, https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg?w=123&amp;h=150 123w" sizes="(max-width: 279px) 100vw, 279px" data-attachment-id="44173" data-permalink="https://theuglytruth.wordpress.com/hate1/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg" data-orig-size="279,340" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="hate1" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg?w=246" data-large-file="https://theuglytruth.files.wordpress.com/2012/09/hate1.jpg?w=279" /></a></div></li><li><div id="media_image-30" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><a href="http://www.habilian.ir/en/"><img width="131" height="200" src="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=131" class="image wp-image-38428 alignnone attachment-200x200 size-200x200" alt="" style="max-width: 100%; height: auto;" srcset="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=131 131w, https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=98 98w, https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg 197w" sizes="(max-width: 131px) 100vw, 131px" data-attachment-id="38428" data-permalink="https://theuglytruth.wordpress.com/habilian2/" data-orig-file="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg" data-orig-size="197,301" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;}" data-image-title="habilian2" data-image-description="" data-medium-file="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=196" data-large-file="https://theuglytruth.files.wordpress.com/2012/04/habilian2.jpg?w=197" /></a></div></li><li><div id="media_image-20" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="https://theuglytruth.files.wordpress.com/2011/03/pic1.jpg?w=39" alt="" width="200" height="250" /></div></li><li><div id="archives-5" class="widget widget_archive"><h2 class="title">Archives</h2>		<ul>
				<li><a href='https://theuglytruth.wordpress.com/2019/05/'>May 2019</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2019/04/'>April 2019</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2019/03/'>March 2019</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2019/02/'>February 2019</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2019/01/'>January 2019</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/12/'>December 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/11/'>November 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/10/'>October 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/09/'>September 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/08/'>August 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/07/'>July 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/06/'>June 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/05/'>May 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/04/'>April 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/03/'>March 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/02/'>February 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2018/01/'>January 2018</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/12/'>December 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/11/'>November 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/10/'>October 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/09/'>September 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/08/'>August 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/07/'>July 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/06/'>June 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/05/'>May 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/04/'>April 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/03/'>March 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/02/'>February 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2017/01/'>January 2017</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/12/'>December 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/11/'>November 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/10/'>October 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/09/'>September 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/08/'>August 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/07/'>July 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/06/'>June 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/05/'>May 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/04/'>April 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/03/'>March 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/02/'>February 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2016/01/'>January 2016</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/12/'>December 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/11/'>November 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/10/'>October 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/09/'>September 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/08/'>August 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/07/'>July 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/06/'>June 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/05/'>May 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/04/'>April 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/03/'>March 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/02/'>February 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2015/01/'>January 2015</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/12/'>December 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/11/'>November 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/10/'>October 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/09/'>September 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/08/'>August 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/07/'>July 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/06/'>June 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/05/'>May 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/04/'>April 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/03/'>March 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/02/'>February 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2014/01/'>January 2014</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/12/'>December 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/11/'>November 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/10/'>October 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/09/'>September 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/08/'>August 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/07/'>July 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/06/'>June 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/05/'>May 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/04/'>April 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/03/'>March 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/02/'>February 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2013/01/'>January 2013</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/12/'>December 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/11/'>November 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/10/'>October 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/09/'>September 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/08/'>August 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/07/'>July 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/06/'>June 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/05/'>May 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/04/'>April 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/03/'>March 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/02/'>February 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2012/01/'>January 2012</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/12/'>December 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/11/'>November 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/10/'>October 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/09/'>September 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/08/'>August 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/07/'>July 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/06/'>June 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/05/'>May 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/04/'>April 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/03/'>March 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/02/'>February 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2011/01/'>January 2011</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/12/'>December 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/11/'>November 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/10/'>October 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/09/'>September 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/08/'>August 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/07/'>July 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/06/'>June 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/05/'>May 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/04/'>April 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/03/'>March 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/02/'>February 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2010/01/'>January 2010</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/12/'>December 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/11/'>November 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/10/'>October 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/09/'>September 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/08/'>August 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/07/'>July 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/06/'>June 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/05/'>May 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/04/'>April 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/03/'>March 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/02/'>February 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2009/01/'>January 2009</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/12/'>December 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/11/'>November 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/10/'>October 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/09/'>September 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/08/'>August 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/07/'>July 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/06/'>June 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/05/'>May 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/04/'>April 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/03/'>March 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/02/'>February 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2008/01/'>January 2008</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/12/'>December 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/11/'>November 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/10/'>October 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/08/'>August 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/06/'>June 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/05/'>May 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/04/'>April 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/03/'>March 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/02/'>February 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2007/01/'>January 2007</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2006/12/'>December 2006</a></li>
	<li><a href='https://theuglytruth.wordpress.com/2006/11/'>November 2006</a></li>
		</ul>
			</div></li>		</ul>

	</div>
	<!-- /sidebar 2nd container -->

	</div>
	<!-- /sidebar 1st container -->

</div>
<!-- /sidebar -->

		
	</div>
	<!-- /side wrap -->

	</div>
	<!-- /mid column wrap -->

</div>
<!-- /main wrapper -->

<div class="clearcontent"></div>


<div id="footer">

	<p>
		
			</p>
</div>
<!-- /footer -->

</div>
<!-- /page -->

</div>

</div>
<!-- /page wrappers -->

<!--  -->
	<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/theuglytruth.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/theuglytruth.wordpress.com\/wp-login.php?action=logout&_wpnonce=6b44f0ce7f","homeURL":"https:\/\/theuglytruth.wordpress.com\/","postID":"193599","gravDefault":"mystery","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="529252" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://theuglytruth.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Ugly Truth" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cd2a5d7be6" /><input type="hidden" name="_wp_http_referer" value="/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_2452776_post_193599={"id":2452776,"unique_id":"wp-post-193599","title":"Israel%E2%80%99s%20UN%20Ambassador%20waves%20a%20bible%20at%20the%20Security%26nbsp%3BCouncil","permalink":"https:\/\/theuglytruth.wordpress.com\/2019\/05\/05\/israels-un-ambassador-waves-a-bible-at-the-security-council\/","item_id":"_post_193599"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_2452776_post_193599 == 'undefined' ){PDRTJS_2452776_post_193599 = new PDRTJS_RATING( PDRTJS_settings_2452776_post_193599 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/theuglytruth.wordpress.com\/2019\/05\/05\/israels-un-ambassador-waves-a-bible-at-the-security-council\/":193599};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/05/05/israels-un-ambassador-waves-a-bible-at-the-security-council/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"529252","siteName":"The Ugly Truth","siteURL":"http:\/\/theuglytruth.wordpress.com","icon":"<img alt='' src='https:\/\/theuglytruth.files.wordpress.com\/2019\/03\/cropped-tut.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/fusion","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2019%2F05%2F05%2Fisraels-un-ambassador-waves-a-bible-at-the-security-council%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0c718557bd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"d601670e9d\" \/>","referer":"https:\/\/theuglytruth.wordpress.com\/2019\/05\/05\/israels-un-ambassador-waves-a-bible-at-the-security-council\/","canFollow":"1","feedID":"31081","statusMessage":"","customizeLink":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2019%2F05%2F05%2Fisraels-un-ambassador-waves-a-bible-at-the-security-council%2F","postID":"193599","shortlink":"https:\/\/wp.me\/p2dGk-Omz","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/theuglytruth.wordpress.com\/193599","statsLink":"https:\/\/wordpress.com\/stats\/post\/193599\/theuglytruth.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Fusion","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 6,070 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2019%2F05%2F05%2Fisraels-un-ambassador-waves-a-bible-at-the-security-council%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theuglytruth.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"b41086de92","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/theuglytruth.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Ftheuglytruth.wordpress.com%2F2019%2F05%2F05%2Fisraels-un-ambassador-waves-a-bible-at-the-security-council%2F","blog_id":"529252","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=529252&v=wpcom&tz=-8&user_id=0&subd=theuglytruth","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVT9FuwjAM/CFSA1PZXhCfgrLUFKeJE+wE2N8vSCviAVXa01nnO98Zbtm4xAW5gFcY8EoO873zuoKXVawmhzoSKwSaUOFSseLZ8hBQFsR2iMTm2wpEqwWlTSZdUYSGduTJ/fNCEesmXTK5Qokfpuc0q4ldqI/w9q1m4ne8b9/Jzx90r6o3Wc5KqooBPJbcepmZWOo3kUYs5qNbw7ElwylJXNDnpMWcgiUBPVshHmdspkPcb/p+97n+2m17/wviua1k'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'529252','blog_tz':'-8','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'529252','v':'wpcom','tz':'-8','user_id':'0','post':'193599','subd':'theuglytruth'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1oMUpKVjdLUHY1WldoajE/MT9jW3ZQVmZRNFpfLnBWMEl4akQmN101Sls4alk2S3BfODF6NCZIdD8/WT9pNlp3JSwsMUI4dEhySGN0bVJzUXhocHJ5b3NMNyYsVkgvdGVGYVJYMXlLNFZ4XSxWeHFVLDlWRFFLJlNMZS8zNkNPP3RJTS9LTyVRelNyMk1TVz1+MUlmblhEPSs5UURXWT8tN19ob0czQ2d1bW9WT2NkdD1WU2VKOVg5cmg4NFFmaEt2czkmTnh6NXRdMjdKUTNrNEMuR18zNUc0eixWSk5LSXQwT3E5T2dHXTQvZzRuQV1ML3hsVkpGM1twTzQyVSZ2REYwfmFnakVWRSYwNzNfRG98TU1CaEI1cW1HJS02LDY2Lzl6Xy0t'}]);
_stq.push([ 'clickTrackerInit', '529252', '193599' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>